Jump to content


Photo

Emby 4.3.0.30 Folder issues

art playback kodi

  • Please log in to reply
23 replies to this topic

#21 Heinrich OFFLINE  

Heinrich

    Advanced Member

  • Members
  • 59 posts
  • Local time: 06:34 AM

Posted 16 December 2019 - 07:23 PM

Well I didn't see that. What I did was rename MOVIES to BLABLA and created a MOVIES that was blank folder. From there, I rescanned. Everything dropped out of the library - the MOVIES folder had every movie folder recreated but with only a .nfo inside. (I'm assuming Emby did that.)

 

Everything looked great for 3 days or so.

 

Now I notice that at 4:18pm today, 300 has art files outside of all of those individual movie folders. It's an .mkv (a HD-DVD but programs dropped support for hd-dvd.iso a long time ago.) 

 

It's the only one, but I wonder if it's starting again.


Edited by Heinrich, 16 December 2019 - 07:23 PM.


#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:34 AM

Posted 16 December 2019 - 08:02 PM

do you still have bdmv's mixed in there?



#23 Heinrich OFFLINE  

Heinrich

    Advanced Member

  • Members
  • 59 posts
  • Local time: 06:34 AM

Posted 18 December 2019 - 02:34 PM

There are still 12-15 folders yes. 300 is the very first in the collection. It's the only one whose images popped outside onto the main directory (so far.)



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:34 AM

Posted 21 December 2019 - 12:49 AM

As a test, can you temporarily move the bdmv's out and see if this resolves it?







Also tagged with one or more of these keywords: art, playback, kodi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users