Jump to content


Photo

Adult Plugin - YJ Channel - Support Thread

adult youjizz channel server plugin

  • Please log in to reply
68 replies to this topic

#41 ireme OFFLINE  

ireme

    Advanced Member

  • Members
  • 121 posts
  • Local time: 01:06 AM

Posted 22 August 2014 - 07:59 PM

Since several days, the channel it's contents empty, only shows up left side "Channels Youjizz 1/0" on a black screen. I uninstalled, installed again the plugin but doesn't fix the problem.

Any idea how fix the problem? Thanks in advance


Edited by ireme, 22 August 2014 - 08:18 PM.


#42 hnelson OFFLINE  

hnelson

    Member

  • Members
  • 19 posts
  • Local time: 02:06 AM

Posted 23 August 2014 - 05:08 AM

The original problem is solved. :)

But i can't get any channel video too start playing, i don't think it's a plugin problem as your plugin ain't the only one having the problem. :mellow:



#43 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 23 August 2014 - 08:13 AM

@ireme - which client are you using? It may be a caching issue. Does it work with the web client? Could you possibly upload a server log of when the problem occurs?

#44 ireme OFFLINE  

ireme

    Advanced Member

  • Members
  • 121 posts
  • Local time: 01:06 AM

Posted 23 August 2014 - 09:05 PM

Flexage, thanks to answer.

Yes, from web client works fine, so the problem it's the MB Classic.

I uninstalled the plugin again, delete all cache file related and installed again but doesn't fix problem.

Same problem with Chocolate or Breeze theme.

I attach the files...

 

https://www.firedriv...D825550B5E00E92

 

https://www.firedriv...6756DEBDEB1A8B3

 

 

 

 

 

 



#45 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 24 August 2014 - 01:15 PM

@ireme - I looked through your server logs and noticed an error when trying to use with MBClassic, I've checked in with Luke and ebr who manage the server and MB Classic to see if it's a problem on my end or one of theirs ;)

 

@hnelson - Are you also experiencing issues with YJ and MBClassic? Does the YJ Channel work in the web interface?



#46 hnelson OFFLINE  

hnelson

    Member

  • Members
  • 19 posts
  • Local time: 02:06 AM

Posted 24 August 2014 - 02:22 PM

No I don't use Mbclassic, and it's now working in all the client's I use win8.1 app, XBMB3C, mbt and Web

#47 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 24 August 2014 - 02:30 PM

@hnelson - very strange, glad to hear it's all working now, guess we can just chalk it up to a temporary glitch ;)



#48 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 24 August 2014 - 02:55 PM

@ireme - I've spoken with Luke and ebr, it seems you must be using either the latest beta or dev version of MB Classic.

 

ebr was trying something out in the latest preview builds, which he is going to remove, I've been advised that until the issue is solved in the latest dev/beta of MBC you should go back to the most recent "Stable/Official" build of MBC

 

That should fix your problems ;)



#49 ireme OFFLINE  

ireme

    Advanced Member

  • Members
  • 121 posts
  • Local time: 01:06 AM

Posted 24 August 2014 - 09:40 PM

Flexage, the latest MBC version 3.0.201.0.8 24.1 released today has fixed the problem.

Thanks to you and ebr for help.



#50 Teddy OFFLINE  

Teddy

    Advanced Member

  • Members
  • 397 posts
  • Local time: 02:06 AM
  • LocationMadrid (SPAIN)

Posted 06 August 2015 - 03:02 PM

flexage , please can you confirm if Beeg is working with last server Version 3.0.5675.1 ? None movie is available from web browser or MBC.

Regards


Edited by Teddy, 07 September 2015 - 09:52 PM.


#51 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 21 September 2015 - 07:08 PM

flexage , please can you confirm if Beeg is working with last server Version 3.0.5675.1 ? None movie is available from web browser or MBC.

Regards

 

@Teddy, sorry that I didn't see this when you posted it - unfortunately the Beeg plugin isn't one of the ones I've made, I think it was one of the many channels snazy2000 made



#52 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 02:06 AM
  • LocationDerby, UK

Posted 21 September 2015 - 07:13 PM

Hi all,

 

I received a message recently saying that the YouJizz channel had stopped working on the most recent versions of Emby Server.

 

I've just performed an investigation, and yes the YouJizz channel code needed a few updates to make it work.

 

I've updated the channel and the update should be available on your Emby Server plugins section, if left Emby will most likely auto-update the channel at some point.

 

Sorry to any of you who have not been able to use the channel recently. If this happens again, please send me a PM and I'll get it done as quickly as possible.

 

Happy YJ'ing y'all  :P



#53 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139848 posts
  • Local time: 08:06 PM

Posted 21 September 2015 - 07:17 PM

I just tested. Seems to be fine for me.


  • flexage likes this

#54 Teddy OFFLINE  

Teddy

    Advanced Member

  • Members
  • 397 posts
  • Local time: 02:06 AM
  • LocationMadrid (SPAIN)

Posted 14 October 2015 - 08:27 AM

flexage

Witch is the good version working now?

The last one from server is 1.0.5742.42459 and sometimes works but most of the time not, showing 0 elements.

You have in mind to dump all the elements offline as it does trailers?


Edited by Teddy, 14 October 2015 - 08:27 AM.


#55 lamero OFFLINE  

lamero

    Member

  • Members
  • 27 posts
  • Local time: 01:06 AM

Posted 15 January 2016 - 01:41 PM

YJ Plugin shows me Premium Plugin Only - Please Purchase This channel but into description i read Rejoice, the YouJizz channel is now free forever! so I'm confused.

Is YJ Plugin free or not?



#56 Teddy OFFLINE  

Teddy

    Advanced Member

  • Members
  • 397 posts
  • Local time: 02:06 AM
  • LocationMadrid (SPAIN)

Posted 28 August 2016 - 08:21 PM

Please flexage can you confirm Youjizz it's working. Since time ago when play a video appears message "Video error There was an error playing the video".



#57 chirogocki OFFLINE  

chirogocki

    Newbie

  • Members
  • 1 posts
  • Local time: 03:06 AM

Posted 29 August 2016 - 05:00 AM

Hello,

 

I'm new to emby but I can confirm that the plugin is not working, I have the same error message "Video error There was an error playing the video"

What can I do to help (sorry I'm not a programmer...)

 

Have a good day



#58 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139848 posts
  • Local time: 08:06 PM

Posted 29 August 2016 - 11:42 AM

Hi, if you supply the information requested in how to report a media playback issue, we might be able to narrow down where the issue is. Thanks!



#59 Teddy OFFLINE  

Teddy

    Advanced Member

  • Members
  • 397 posts
  • Local time: 02:06 AM
  • LocationMadrid (SPAIN)

Posted 29 August 2016 - 05:57 PM

Luke , the video error is the same from web or android.

Please tell me if you need more information. Regards

Attached Files



#60 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139848 posts
  • Local time: 08:06 PM

Posted 29 August 2016 - 06:13 PM

the input path being fed into ffmpeg is blank. we'll need flexage's help. try sending him a PM. thanks.







Also tagged with one or more of these keywords: adult, youjizz, channel, server, plugin

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users