Jump to content

Can I continue to use the old emby version?


zenobit06
 Share

Recommended Posts

Hello, 

 

today I found the note that a new version (4.3.0.30) of the emby Server is available.

 

On my Mac mini (macOS High Sierra Version 10.13.6) there is still version 4.2.1.0 installed and it works perfectly.  

Honestly I must confess, that I'm not very motivated to install a new version of the server, because I'm a bit frightened that it could bring any unknown problems. 

 

Therefore my question:

I use the free version of emby only for streaming music and — like I said before — it works perfectly.

Would it be problematic if I do without an update and remain with the old version (4.2.1.0)?

 

Best regards

zenobit06

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...