Jump to content
sdann87

Library Not Scanning

Recommended Posts

sdann87

Hi,

I have loaded Emby onto my Asustor NAS and I have it mostly up and running. I have 2 libraries that I want Emby to use, one for Movies and one for TV shows. I have the library file for the TV Shows working correctly and everything is working well however when I try and get the movie library set up (using the same pathways etc) the scan function advises that it is queuing the scan but never actually does the scan. Emby shows that I have a library file called Movies but I have no content in the file. Can someone please advise?

Share this post


Link to post
Share on other sites
Luke

Hi there, what do you mean by same pathways? How did you setup the library in emby library setup?

Share this post


Link to post
Share on other sites
sdann87

Hi Luke,

Sorry, I was not very clear. I mean that I basically did the same thing as I did when setting up my TV Shows library. I went to the add library option and defined the type of library as movies, added the file path by navigating to where my movie folder is stored on my NAS being: volume1/Movies and then left the rest of the options as default and saved the library.

Share this post


Link to post
Share on other sites
Luke

what does your movies folder structure look like?

Share this post


Link to post
Share on other sites
sdann87

I have the main folder defined as Movies and then in that folder I have my movies. There is a mix of folders with the movie names and then the movie file, with the movies' title as the file name, and some without a folder so just files with the movie title as the file name.

Share this post


Link to post
Share on other sites
sdann87

Hi I hope I got the correct info for you in the attached.

emby log.txt

Edited by sdann87

Share this post


Link to post
Share on other sites
Luke

Did you run a library scan during the time of this log?

Share this post


Link to post
Share on other sites
Luke

As a test, when you use the directory browser during library setup to add folders, does it display the sub-folders of your movie library?

Share this post


Link to post
Share on other sites
sdann87

Yes, I can see the sub folders under the movies folder. post-137109-0-93952200-1574430880_thumb.png

Share this post


Link to post
Share on other sites
Luke

@@sdann87, ok, one more test please. In the server dashboard please, go to Live TV -> Add TV Source, then select m3u. The file picker here will actually show both files and directories. If you use this, does the picker show the video files?

Share this post


Link to post
Share on other sites
Luene

hi,

 

since 4.3.1.0 media sync doesn´t work

Share this post


Link to post
Share on other sites
Luke

hi,

 

since 4.3.1.0 media sync doesn´t work

 

Hi there @@Luene can you please describe the issue that you're having? Please see how to report a problem. Thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...