Jump to content


Photo

Playback is stuttering/buffering (only in Emby apps)

playback issues playback stuttering playback buffering

  • Please log in to reply
23 replies to this topic

#21 vcollie OFFLINE  

vcollie

    Member

  • Members
  • 10 posts
  • Local time: 12:55 PM

Posted 02 January 2020 - 08:19 AM

HI,so this only happens with hevc?

Hi @Luke - no, this happens with both HEVC and H264 captured on iPhone and viewed via Emby iOS or ATV apps.
Probably worth restating that since the upgrade to Emby Server 4.3.1, the H264 files seem to play fine in various browsers, but do still stutter in the Emby iOS and ATV apps.

As an aside, in the Emby iOS app, while viewing a vid, if I press pause for a while, it almost seems like the app is buffering and so when I press play again, I get longer periods of play between stuttering (but only if I pause at the next stutter).
 



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152804 posts
  • Local time: 08:55 AM

Posted 05 January 2020 - 09:54 PM

Ok there's an hevc specific issue on iOS that we're looking into:
https://emby.media/c...view=getnewpost
Thanks.

#23 vcollie OFFLINE  

vcollie

    Member

  • Members
  • 10 posts
  • Local time: 12:55 PM

Posted 06 January 2020 - 12:15 PM

Thanks for the update @Luke.

Seems like a very strange issue.

Comments:

  • stuttering video plays fine in the Emby app on my LG Smart TV
  • stuttering video plays fine in VLC player on iOS and ATV devices
  • I've had the issue on iOS 12.4.4 and 13.3 - no difference
  • Stuttering happens on HEVC and H264 on Emby iOS and ATV app

Would be great to have this resolved.



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152804 posts
  • Local time: 08:55 AM

Posted 06 January 2020 - 03:49 PM

We are looking into it. Thanks for reporting.







Also tagged with one or more of these keywords: playback issues, playback stuttering, playback buffering

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users