Jump to content

Emby For Kodi keep prompting the sign in every time i start kodi


mernmx
 Share

Go to solution Solved by Angelblue05,

Recommended Posts

hi

 

this problem has been bothering me for days now after i setup emby for kodi and syncing everything correctly when i start kodi the next time it always asks to sign in every time i start kodi 

this also happens with my nvidia shield tv and on my server and my friends share 

 

5dcdda1ff0aec_Screenshot4.png

 

Link to comment
Share on other sites

I had the same issue and I noticed that logging in via the local server address instead of emby connect solved it. I think I need to update e4k but I might hop in on this as well if the issue persists.

Edited by jachin99
Link to comment
Share on other sites

  • Solution

The emby connect issue should be resolved with the latest version 4.1.15. Can you try updating to it and report back if the issue persists?

Edited by Angelblue05
Link to comment
Share on other sites

the issue has gone with the new updated version
but there is a new one when trying to add libraries manually through manage libraries nothing happen at all

kodi.log

Edited by mernmx
  • Like 1
Link to comment
Share on other sites

the issue has gone with the new updated version

but there is a new one when trying to add libraries manually through manage libraries nothing happen at all

I am looking into this, thanks for reporting back.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...