Jump to content
judgey

Convert renaming then emby can not see

Recommended Posts

judgey

Hey i know there is problems with the converting que so not sure if this is already known....

 

When you convert some files are renamed bad, so emby can not see the media untill you rename it then emby picks it up.

 

Is this known? Sorry if its a repost.

Edited by judgey

Share this post


Link to post
Share on other sites
Q-Droid

I haven't seen that.

 

What are the resulting names after conversion? Usually the chosen profile is added to the name, like "<movie name>.mkv" may convert to "<movie name> - mobile.mp4" if you're adding another version of the file. Or it uses the original name if you choose to replace the files.

 

Either way Emby is able to recognize them after conversion...normally.

Share this post


Link to post
Share on other sites
Luke

Hi there, can you please discuss an example? thanks.

Share this post


Link to post
Share on other sites
judgey

ok original name is "Ace.Ventura.Pet.Detective.1994.1080p.BluRay.x264-HD4U"

 

After conversion the name is "Ace.Ventura.Pet.Detective.1994.1080p.BluRay.x264-HD4U - mobile.mp4"

 

After conversion emby wont pick up the converted file unless i rename it.

Edited by judgey

Share this post


Link to post
Share on other sites
Q-Droid

A rescan doesn't pick it up until you rename? What is the final name that's eventually recognized?

Share this post


Link to post
Share on other sites
judgey

yep after rescan it wont pick up untill i take out the space at the end like this

 

"Ace.Ventura.Pet.Detective.1994.1080p.BluRay.x264.HD4U.mobile.mp4"

 

 

EDIT - this is not on every one its just say 40% so far have had to be changed

Edited by judgey

Share this post


Link to post
Share on other sites
Q-Droid

I'm more surprised that the original didn't have an extension in the name. @@Luke or others might have an idea of why it wasn't picked up.

Share this post


Link to post
Share on other sites
judgey

sorry did not copy the .mkv on the original name

Share this post


Link to post
Share on other sites
Luke

Why do you feel that it won't pick it up?

Share this post


Link to post
Share on other sites
judgey

If you mean me mate, after it converts it won't show in emby the new media file unless I change it's name.

Share this post


Link to post
Share on other sites
Luke

Where are you looking for it?

Share this post


Link to post
Share on other sites
judgey

In the same folder as the original file

Share this post


Link to post
Share on other sites
Luke

Where are you looking for it in the Emby interface?

Share this post


Link to post
Share on other sites
judgey

It's converting to the original folder the main media was in. I look after a rescan of my library. Next time it dose it I'll take screenshots to show you

Share this post


Link to post
Share on other sites
judgey

Here it is after a name change

 

 

post-435883-0-93865800-1573562756_thumb.png

post-435883-0-65313200-1573562768_thumb.png

Share this post


Link to post
Share on other sites
Luke

It wasn't missed. Did you try clicking on the original one and explore what was shown there?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...