Jump to content

NVIDIA SHIELD - Playback Controls Missing


OmniiOMEGA
 Share

Go to solution Solved by ebr,

Recommended Posts

Was watching Billy Madison in MKV and noticed the playback controls are missing even though it’s an MKV file?

 

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Yep and there was only a pause button, I couldn’t skip, couldn’t navigate through chapters or anything?

 

Weird bug

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

I’m pretty sure I am using that one, there’s only one Emby app on the google play store and that’s how I’ve downloaded it?

 

Anyway the weird thing is the playback controls for the mkv file can you explain?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

I’ve just tried iOS for Emby and another weird thing here:

It has a continuous loop of seconds and I don’t have a full bar of the length of the movie so I can’t skip to say 1:03

 

Version of Emby for NVIDIA SHIELD is 1.7.54g Registered

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Regarding iOS, try using the iOS app instead of the browser. The "weird loop bar" is coming from the browser.

Link to comment
Share on other sites

It’s on both Luke

 

I’ve tried the Emby app as well

I’m telling you it’s probably a codec issue

 

 

Sent from my iPhone using Tapatalk

Edited by OmniiOMEGA
Link to comment
Share on other sites

If you look at the detail screen for that item, it doesn't have a length, correct?

 

Try manually refreshing that item (there is an option to do this on the Shield detail screen).

Link to comment
Share on other sites

Here is what I mean everyone on Emby for iOS

 

6c51597d01f9c0f956eca078c16b0b14.jpg

 

See the weird bar of the movie? It doesn’t show as the full length of the movie?

 

It’s something to do with this codec or is it a naming problem for Emby?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Regarding iOS, try using the iOS app instead of the browser. The "weird loop bar" is coming from the browser.

It’s both, the web version and the app version 1.8.7 (0)

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

How will that fix the issue for iOS?

 

 

Sent from my iPhone using Tapatalk

because it will rescan the movie and potentially give it a runtime, which is what's causing your issue...   you have nothing to lose by trying it.

  • Like 1
Link to comment
Share on other sites

because it will rescan the movie and potentially give it a runtime, which is what's causing your issue... you have nothing to lose by trying it.

Mm I agree all well and true but I also have the same issue on iOS so doing that for the SHIELD might work but what about iOS?

 

I still think it’s codec or weird name of the file that’s causing this strange loop back bar, anyone in this community seen this before surely?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

I've had similar problems with corrupted files. Running the file through ffmpeg to create a new container using copy option for the streams usually fixes it for me.

 

Have you run ffprobe on the file?

Edited by Q-Droid
  • Like 1
Link to comment
Share on other sites

  • Solution

Mm I agree all well and true but I also have the same issue on iOS so doing that for the SHIELD might work but what about iOS?

 

I still think it’s codec or weird name of the file that’s causing this strange loop back bar, anyone in this community seen this before surely?

 

 

Sent from my iPhone using Tapatalk

 

The refresh is done on the server so it will affect all apps.

 

If that doesn't work, you may need to remux it as Q-droid suggests.

Link to comment
Share on other sites

Hey everyone it’s all fixed now, converted the mkv and remuxed it and now it’s working like normal, strange bug

 

 

Sent from my iPhone using Tapatalk

Edited by OmniiOMEGA
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...