Jump to content


Photo

Problem with application on Apple TV


  • Please log in to reply
18 replies to this topic

#1 iosXF OFFLINE  

iosXF

    Newbie

  • Members
  • 6 posts

Posted 31 October 2019 - 07:23 PM

Hi guys
I have a problem namely when entering on the server there is no content, the server on phones works but does not work on a machine Apple TV
The picture shows more, thanks

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted 01 November 2019 - 01:07 AM

Hi, it looks like you haven't actually connected to an emby server yet. Is it your emby server, or somebody else's?
  • iosXF likes this

#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 10:44 PM

Posted 01 November 2019 - 11:14 AM

Hi.  Looks like you logged in with Connect.  Are you sure you have your Connect ID properly linked with a user on the server?



#4 R2oz OFFLINE  

R2oz

    Advanced Member

  • Members
  • 31 posts

Posted 03 November 2019 - 11:47 PM

I also have a problem

#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 10:44 PM

Posted 04 November 2019 - 11:09 AM

I also have a problem

 

Hi. Please describe the problem you are having.

 

Thanks.



#6 Senna OFFLINE  

Senna

    iOS - iPadOS - tvOS

  • Members
  • 1158 posts
  • Local time: 04:44 AM

Posted 04 November 2019 - 11:38 AM

Hi. Please describe the problem you are having.

Already two pages from him here with topic name There is a problem in Apple TV

That problem seems to be still in progress, but without clear info there, makes it difficult for us, to solve his problem.



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted 04 November 2019 - 06:50 PM

This one here looks like he hasn't actually signed into any Emby Server.



#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 10:44 PM

Posted 05 November 2019 - 10:40 AM

This one here looks like he hasn't actually signed into any Emby Server.

 

Actually, it looks like he signed in with Connect but has no servers attached to that Connect account.



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted 05 November 2019 - 11:42 AM

Exactly yes. Have you linked your local user on your Emby Server with Emby Connect?

 

https://github.com/M...guide-for-users



#10 iosXF OFFLINE  

iosXF

    Newbie

  • Members
  • 6 posts

Posted 05 November 2019 - 03:08 PM

I have a server, no problem on my phone, but there is a problem on Apple TV

Attached Files



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted 05 November 2019 - 03:25 PM

Yea i understand, but it's possible you may have signed in without using Emby Connect on the phone.

 

Have you performed the  linking process that I mentioned above?



#12 vdatanet OFFLINE  

vdatanet

    Advanced Member

  • Members
  • 1004 posts
  • Local time: 04:44 AM
  • LocationCalafell, Spain

Posted 05 November 2019 - 03:26 PM

What's your Apple TV host name? If that name contains non ASCII chars, login doesn't work.


Edited by vdatanet, 05 November 2019 - 03:27 PM.


#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted 05 November 2019 - 11:49 PM

@iosXF has this helped?



#14 iosXF OFFLINE  

iosXF

    Newbie

  • Members
  • 6 posts

Posted 09 November 2019 - 09:49 PM

Yea i understand, but it's possible you may have signed in without using Emby Connect on the phone.

 

Have you performed the  linking process that I mentioned above?

Yes, I did it via this page https://emby.media/pin.html



#15 iosXF OFFLINE  

iosXF

    Newbie

  • Members
  • 6 posts

Posted 09 November 2019 - 09:49 PM

The problem is still going on, guys 



#16 iosXF OFFLINE  

iosXF

    Newbie

  • Members
  • 6 posts

Posted 09 November 2019 - 09:50 PM

The problem is with most devices, not all 



#17 vdatanet OFFLINE  

vdatanet

    Advanced Member

  • Members
  • 1004 posts
  • Local time: 04:44 AM
  • LocationCalafell, Spain

Posted 09 November 2019 - 10:41 PM

What's your Apple TV host name? If that name contains non ASCII chars, login doesn't work.

 

Did you check this?



#18 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 10:44 PM

Posted 10 November 2019 - 08:59 AM

Yes, I did it via this page https://emby.media/pin.html

 

Hi.  That is not the linking process he was referring to.  Before that page will work, you need to be sure that your local Emby Server user is properly linked to your Emby Connect account. This is performed in the server dashboard as outlined in the document Luke linked to.



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:44 PM

Posted Today, 03:07 PM

@iosXF has this helped?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users