Jump to content


Photo

ET won't Install (Popup Error)


  • Please log in to reply
78 replies to this topic

#61 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted 11 November 2019 - 10:34 PM

Can you grab the install log? Thanks.

Attached Files



#62 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:46 PM

Posted Yesterday, 12:08 AM

Please try this version:

https://embydata.com...ase11/setup.exe

Thanks.



#63 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 12:15 AM

I got this far

 

5dca31bbb49b6_install.jpg

Attached Files



#64 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:46 PM

Posted Yesterday, 12:51 AM

Are you running a VPN?

#65 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 01:03 AM

Are you running a VPN?

 

Yeah, at the router level. Snort IPS, too



#66 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:46 PM

Posted Yesterday, 01:44 PM

Yeah, at the router level. Snort IPS, too


Have you tried turning off the VPN?

#67 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 02:17 PM

I haven't, but I might try when I get a chance.

#68 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 05:43 PM

Looks like others are having the issue with no use of a VPN. I doubt that is the issue. I can download from GitHub with no issues.

#69 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16076 posts
  • Local time: 07:46 PM
  • LocationWashington State

Posted Yesterday, 05:54 PM

But why does it only affect some and not all then?



#70 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 06:10 PM

But why does it only affect some and not all then?


That's the $64,000 question. I'm thinking there's some kinda Windows thang, goin' on.

Edited by Doofus, Yesterday, 06:11 PM.


#71 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16076 posts
  • Local time: 07:46 PM
  • LocationWashington State

Posted Yesterday, 06:18 PM

That's the $64,000 question. I'm thinking there's some kinda Windows thang, goin' on.

 

All points to security.

Error getting package version: The request was aborted: Could not create SSL/TLS secure channel.

The api appears to error out for some, but are able to still get directly from same site.



#72 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:46 PM

Posted Yesterday, 06:20 PM

Please try this version:

https://embydata.com...ase12/setup.exe

Thanks.



#73 SikSlayer OFFLINE  

SikSlayer

    Advanced Member

  • Alpha Testers
  • 640 posts
  • Local time: 10:46 PM
  • LocationEast Stroudsburg, PA

Posted Yesterday, 09:08 PM

Happens exactly the same as before, as shown Doofus's animation.



#74 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 09:37 PM

Okey dokey. It isn't my VPN. I just tried installing on one of my other machines. Same OS, with the same AV software, behind the same VPN....it installed without a hitch


Edited by Doofus, Yesterday, 09:45 PM.


#75 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 09:41 PM

Obviously, I have much more software on this machine, other than that, the only difference is that this is hooked up to all my Audio Video hardware.



#76 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139859 posts
  • Local time: 10:46 PM

Posted Yesterday, 09:43 PM

What av software?

#77 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 12560 posts
  • Local time: 07:46 PM

Posted Yesterday, 09:45 PM

What av software?

 

Sophos home

 

EDIT:

        That should have said "same AV software". All my machines have the same.


Edited by Doofus, Yesterday, 09:47 PM.


#78 SikSlayer OFFLINE  

SikSlayer

    Advanced Member

  • Alpha Testers
  • 640 posts
  • Local time: 10:46 PM
  • LocationEast Stroudsburg, PA

Posted Yesterday, 09:54 PM

I only use Windows Defender... the best security sits between the chair and the monitor.



#79 Erik OFFLINE  

Erik

    Advanced Member

  • Members
  • 866 posts
  • Local time: 10:46 PM
  • LocationOntario, Canada

Posted Today, 05:51 PM

Same result as picture in post #63 for me.

 

No VPN here, and just windows defender on the widows 10 PC.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users