Jump to content

Backdrops for specific libraries


cochize1

Recommended Posts

Is there any way to set a backdrop for the libraries to be chosen only from the series/movies from within given library?

 

I.e. I have different libraries for regular TV Series, Carton Series or Looney Tunes. But the set of backdrop images doesn't vary per library so basically when accessing Cartoon Series or Looney Tunes the backdrop can be chosen from regular TV Series (sometimes dark and scary for the kids).  

 

Is there a way to set the backdrops to be chosen only from the series from within the given library so for Cartoon Series that would be only Simpsons, South Park etc. that are in this library and not any others?

Link to post
Share on other sites

Sorry for the lack of details. I have my emby server set on Synology NAS and windows, I am not refering to any app. And what I mean is as shown on attached picture:

- library only for Looney Tunes and the backdrop is from Orange is the New Black which is is other library (TV Shows). Is there a way that the backdrop image be chosen ONLY from the media within given library?

5db02c2da9c1c_backdrop.jpg

Edited by cochize1
Link to post
Share on other sites
Happy2Play

I do see the behavior shown above in 4.2.1.0.  Backdrops not restricted to current library.

 

This appears to work properly in beta 4.3.0.15.  Only issue I see is it does not randomly go through the multiple backdrops, it only uses the first backdrop of each series.  So if you have one series it does not rotate.

Link to post
Share on other sites

Yeah, also forgot to mention I am on stable 4.2.1.0 version. So I guess I just have to wait for the official release.

 

And by any chance do you know if the "backdrop missing (just grey background) after hitting the back arrow" issue is being worked on (as I was told by Luke some time ago) in this beta version?

Link to post
Share on other sites
  • 4 weeks later...

Just read changes in 4.3 beta versions and couldn't find it, is this being fixed in new release:

1. The issue of given backdrops per library from within specific library?

2. Backdrop on main page missing after hitting BACK arrow (page needs to be refreshed in the browser for backdrop to reappear again)

Link to post
Share on other sites
  • 2 weeks later...

I believe the problem is solved now in Emby 4.3 as backdrops repopulate correctly but for some reason I have no backdrop at all for Mixed Content libraries

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...