Jump to content


Photo

audiokanäle über dem limit


  • Please log in to reply
9 replies to this topic

#1 djtausendsascha OFFLINE  

djtausendsascha

    Newbie

  • Members
  • 3 posts
  • Local time: 05:01 AM

Posted 22 October 2019 - 01:50 PM

hey ho und guten abend. 

 

ich hab emby server auf nem ubuntu server laufen, client ist ne shield. bei filmen in DD+ 7.1 will der server immer transcodieren. meldung "audiokanäle über dem limit", was ja aber nicht stimmt, shield hängt am avr,der natürlich DD+ 7.1 abspielen kann. 

kann ich dieses problem irgendwie lösen?

b.t.w. Kodi spielt das ganze ohne probleme ab

 

beste grüsse und schon mal danke

Attached Files



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:01 PM

Posted 22 October 2019 - 03:39 PM

Hi.  We have found there is an issue on the Shield specifically with DD+ 7.1.  Playback will slow down and stutter, so we have to transcode it down.  We have not chased down the exact cause but we believe it is a device platform defect that, hopefully, will get addressed.

 

In fact, we need to test it with the latest Shield update to see if maybe it was addressed.

 

Thanks.



#3 bloemb OFFLINE  

bloemb

    Member

  • Members
  • 10 posts
  • Local time: 06:01 AM

Posted 29 October 2019 - 07:17 PM

hi there. just wanted to say that i have the exact same problem.

shield tv pro 2019 everything updated
my av not supporting dd+ connected by hdmi arc to lg c8
dd+ gets transcoded because to many channels

cheers

#4 djtausendsascha OFFLINE  

djtausendsascha

    Newbie

  • Members
  • 3 posts
  • Local time: 05:01 AM

Posted 30 October 2019 - 04:36 AM

its not the same problem, my av is supporting dd+ an all other ;)



#5 bloemb OFFLINE  

bloemb

    Member

  • Members
  • 10 posts
  • Local time: 06:01 AM

Posted 30 October 2019 - 08:32 AM

oops you're right. but we got the same transcoding reason message.

#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:01 PM

Posted 30 October 2019 - 09:12 AM

I tested this with current Shield firmware and the issue still exists.  DD+ 7.1 causes horrible video delay.  It is only that codec/channel combo.



#7 pünktchen OFFLINE  

pünktchen

    Advanced Member

  • Members
  • 2226 posts
  • Local time: 05:01 AM

Posted 30 October 2019 - 09:25 AM

I tested this with current Shield firmware and the issue still exists. DD+ 7.1 causes horrible video delay. It is only that codec/channel combo.

It has to be Exoplayer related, not Shield firmware related because it's working fine in Kodi.

#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47472 posts
  • Local time: 11:01 PM

Posted 30 October 2019 - 09:28 AM

It has to be Exoplayer related, not Shield firmware related because it's working fine in Kodi.

 

It could still be Shield firmware related.  Kodi does not use the same mechanisms for playback that other Android apps do.

 

Also, the issue is not present on other hardware (Mi).  Most likely, it is an interaction between the two of some sort.



#9 pünktchen OFFLINE  

pünktchen

    Advanced Member

  • Members
  • 2226 posts
  • Local time: 05:01 AM

Posted 30 October 2019 - 09:32 AM

Kodi uses the standard Android api for audio passthrough. IEC or whatever it is called...

#10 djtausendsascha OFFLINE  

djtausendsascha

    Newbie

  • Members
  • 3 posts
  • Local time: 05:01 AM

Posted 30 October 2019 - 09:59 AM

with plex its no problem like kodi






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users