Jump to content

Stuck on "Starting Up..." Screen


BruinsBold
 Share

Recommended Posts

While using the Emby app on my Apple TV I often get stuck on the following screen:

 

ffSn1cZ.jpg

 

This screen appears whenever I hit the "Menu" button on the Apple TV remote from this log in screen:

 

5tEUoeR.jpg

 

Once the "Starting Up..." screen appears it stays there loading indefinitely and does not go away. The only way to stop it is to force quit the Emby app and then relaunch the app. Once the app is relaunched it works normally, as long as you don't hit "Menu" on that User screen.

 

On most Apple TV apps you can hit Menu several times in order to exit the app and return to the Apple TV home screen. This works for the Emby app also, but it always causes the app to get stuck on the "Starting Up..." screen as you are exiting the app. Then, when you return to the app, you are forced to force close and restart it in order to use it again.

 

I have tried deleting and reinstalling the app, as well as deleting and re-adding my Emby server and the issue persists.

 

Currently the app still works for me, but I have to constantly force close the app and restart it. It would be a great improvement if it were possible to exit the app using "Menu" without getting stuck on "Starting Up..." screen and then return to the app without needing to force restart it every time.

Link to comment
Share on other sites

Hi, what version of emby server are you running?

 

 

The latest. 4.2.1.0

 

It doesn't really strike me as an issue on the server side, but idk.

 

I have found a solution for my purposes. The setting "Log in to "User" Automatically" makes it so I no longer see the log in screen and thus do not have the opportunity to accidentally hit "Menu" on the wrong screen and get stuck.

 

Still, it might be worth looking into for people wanting to use multiple users.

Link to comment
Share on other sites

Hi.  Yes, I noticed this as well.

 

@@corey - if you back out of the login screen without logging in, you are stuck on that splash until you force-close the app.

Link to comment
Share on other sites

Thanks for reporting. We're going to have an update to the app soon and I don't think this will happen anymore.

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...
  • 1 month later...
Amplificator

I had the same problem just yesterday. Latest emby-server. What I did to get it stuck was to go back and fourth on the login screen a few times, then it got stock on the loading screen.

Force closing the app fixed it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...