Jump to content


Photo

Roku TCL TV Volume


  • Please log in to reply
4 replies to this topic

#1 Erik OFFLINE  

Erik

    Advanced Member

  • Members
  • 852 posts
  • Local time: 10:08 AM
  • LocationOntario, Canada

Posted 16 September 2019 - 10:02 PM

Hi,

 

On a New TCL Roku TV, using the internal speakers, when i play any media (TV Shows/Movie/Live TV) that is 2 channel (As verified by Stats for Nerds), then the volume is normal (as compared to just using an antenna without emby and also when using external HDMI sources).

 

However, through Emby, when i play media (Again, tested Movies and Live TV) that is 5.1, the Stats for Nerds shows its streaming 5.1 but the volume is extremely low and I have to at least double the TV volume to get to the same loudness.

 

Any idea's of why? or how I can fix this?

 

Thanks,

Erik



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137760 posts
  • Local time: 10:08 AM

Posted 17 September 2019 - 12:15 AM

Hi, this means it is direct playing the 5-channel source and the Roku is internally down-mixing. It sounds like the Roku video player may not be doing a great job of it.



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46949 posts
  • Local time: 10:08 AM

Posted 17 September 2019 - 08:31 AM

I would check the audio setting on the device itself and be sure it is set to stereo only.



#4 speechles OFFLINE  

speechles

    Advanced Member

  • App Developer
  • 5432 posts
  • Local time: 07:08 AM

Posted 17 September 2019 - 09:12 AM

Hi,

 

On a New TCL Roku TV, using the internal speakers, when i play any media (TV Shows/Movie/Live TV) that is 2 channel (As verified by Stats for Nerds), then the volume is normal (as compared to just using an antenna without emby and also when using external HDMI sources).

 

However, through Emby, when i play media (Again, tested Movies and Live TV) that is 5.1, the Stats for Nerds shows its streaming 5.1 but the volume is extremely low and I have to at least double the TV volume to get to the same loudness.

 

Any idea's of why? or how I can fix this?

 

Thanks,

Erik

 

Play any video. While the video player is playing press the * button on your remote. Look for Volume Mode in the options menu that appears. Make sure Volume Mode is OFF.

 

If it is LEVELING it will make loud sounds quiet and quiet sounds a little louder. It basically makes all audio the same sound level.

If it is NIGHT it will make loud sounds quiet and quiet sounds just stay quiet. It basically makes all loud sounds quieter.

 

When Volume Mode is not OFF it will only use stereo. It is decimate the audio. When you turn Volume Mode to OFF you allow the normal sound levels.


Edited by speechles, 17 September 2019 - 09:12 AM.


#5 Gilgamesh_48 OFFLINE  

Gilgamesh_48

    Advanced Member

  • Members
  • 743 posts
  • Local time: 10:08 AM
  • LocationTennessee

Posted 17 September 2019 - 10:48 AM

Play any video. While the video player is playing press the * button on your remote. Look for Volume Mode in the options menu that appears. Make sure Volume Mode is OFF.

 

If it is LEVELING it will make loud sounds quiet and quiet sounds a little louder. It basically makes all audio the same sound level.

If it is NIGHT it will make loud sounds quiet and quiet sounds just stay quiet. It basically makes all loud sounds quieter.

 

When Volume Mode is not OFF it will only use stereo. It is decimate the audio. When you turn Volume Mode to OFF you allow the normal sound levels.

 

Even though I did not ask the question and I do not have the problem described I want to thank you for posting this. Since the "modes" were introduced I tried to get Roku, on their help board, to explain exactly what the various modes did and how they were expected to work but the only answers I received were so convoluted and ambiguous and often contradicted each other that I basically was less informed after reading them than I was before.

 

You just gave a simple, direct and understandable answer in just a few concise and direct sentences to the question that seems to be beyond Roku's ability to answer.

 

I had made a guess based on observation and it was. at least mostly, correct but it is good to have confirmation.

 

Once again, thank you very much.

 

BTW: I use nothing but stereo audio so I keep the setting at "Leveling" so I can hear soft sounds and mostly avoid being blasted out of my chair on loud sections.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users