Jump to content


Photo

Watched episodes still showing as in progress


  • This topic is locked This topic is locked
6 replies to this topic

#1 wickedlemon OFFLINE  

wickedlemon

    Advanced Member

  • Members
  • 71 posts
  • Local time: 01:34 AM

Posted 15 September 2019 - 02:02 PM

So recently I keep getting lots of in-progress episodes showing in Kodi, which is weird as they're completely watched.

 

I thought I'd have a look and see what Emby thought was happening so watched an episode on Kodi and watched the server dashboard.

 

After a while the dashboard decided it was watching the next episode of the series even though it all started correctly! I left it to finish and then started a different episode. Now the dashboard timing is correct again, but the series/episode isn't right for what's currently playing.

 

See the attached screenshot of the dashboard next to my Kodi screen via VNC.

 

Is this a thing anyone else has experienced?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157224 posts
  • Local time: 08:34 PM

Posted 15 September 2019 - 02:05 PM

Hi there, did you forget to attach the screenshot?



#3 wickedlemon OFFLINE  

wickedlemon

    Advanced Member

  • Members
  • 71 posts
  • Local time: 01:34 AM

Posted 16 September 2019 - 01:50 AM

Possibly. :)

 

Attached File  Capture.JPG   20.52KB   0 downloads



#4 wickedlemon OFFLINE  

wickedlemon

    Advanced Member

  • Members
  • 71 posts
  • Local time: 01:34 AM

Posted 16 September 2019 - 11:09 AM

Just tried again today. Started resuming a TV episode and Emby dashboard thinks I've started a completely unrelated movie!



#5 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 06:34 PM

Posted 16 September 2019 - 06:22 PM

Can you provide your Kodi log capturing this? Thank you.



#6 borygo77 OFFLINE  

borygo77

    Member

  • Members
  • 25 posts
  • Local time: 12:34 AM

Posted 08 November 2019 - 02:29 PM

Something similar happening here on my side Angelblue05. Except it only happens when I watch Live TV using kodi TVHeadend addon. I can see in emby server panel that I'm watching last move/episode before I started TV...

Any fix to this ? Will try to pull kodi log and attach here in a moment....

 

 

edit: Well it seems to be ok now after changing from emby repo to beta emby. urlib3 got updated and I haven't changed anything else.... Just clean settings uninstall emby and install from beta which looks it's same 4.1.4...


Edited by borygo77, 08 November 2019 - 03:01 PM.


#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157224 posts
  • Local time: 08:34 PM

Posted 08 November 2019 - 11:03 PM

edit: Well it seems to be ok now after changing from emby repo to beta emby. urlib3 got updated and I haven't changed anything else.... Just clean settings uninstall emby and install from beta which looks it's same 4.1.4...

 

 

Glad to hear its' working well now. Thanks for the feedback.


  • borygo77 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users