Jump to content


Photo

Google Home Mini


  • Please log in to reply
36 replies to this topic

#1 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 29 August 2019 - 09:35 AM

Hey,
 
I can no longer connect with Google Home Mini (Music), there is no problem with Google Chromecast! Is this a bug?
 
Android version currently: version 3.0.75
 
Greetings


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 29 August 2019 - 12:37 PM

Hi, can you please describe the problem in more detail? What exactly happens when you try?



#3 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 29 August 2019 - 01:21 PM

Emby for Android sees my Google home but cannot play on the Home Mini (the cast icon does not change).

#4 jamvids OFFLINE  

jamvids

    Advanced Member

  • Alpha Testers
  • 276 posts
  • Local time: 05:29 PM
  • LocationLeeds, UK

Posted 29 August 2019 - 03:16 PM

Same problem here, not connecting to chromecast audio devices, video devices are OK, just get a spinning circle.

Sent from my J8110 using Tapatalk

#5 mikeraburn OFFLINE  

mikeraburn

    Advanced Member

  • Members
  • 467 posts
  • Local time: 08:29 AM
  • LocationAnchorage, Alaska

Posted 29 August 2019 - 08:07 PM

I just got 3 minis today, for the first time.

 

I can stream to my speaker group,

 

beginners luck?

 

I was just searching the forums to see how to do it and came across this thread.

 

How did I live without these before???????



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 29 August 2019 - 10:48 PM

Have you tried rebooting your google home mini?



#7 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 30 August 2019 - 12:40 AM

After restarting everything, I still can't connect to the Google Home Mini's. The circle keeps turning on my screen but cannot connect.

#8 mikeraburn OFFLINE  

mikeraburn

    Advanced Member

  • Members
  • 467 posts
  • Local time: 08:29 AM
  • LocationAnchorage, Alaska

Posted 30 August 2019 - 09:30 AM

I have no idea how the minis update software BUT my new out of the box minis did do the usual out of box updates.



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 31 August 2019 - 01:24 PM

@Patrick1945 is the software of your Google Home mini up to date?



#10 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 31 August 2019 - 02:09 PM

@Luke Firmwareversion of Cast: 1.42.169341
Firmwareversion of system: 169341
= Softwareversion from the Google Home Mini.

#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 03 September 2019 - 02:25 AM

Are you still running into this?



#12 jamvids OFFLINE  

jamvids

    Advanced Member

  • Alpha Testers
  • 276 posts
  • Local time: 05:29 PM
  • LocationLeeds, UK

Posted 03 September 2019 - 02:56 AM

Still a problem here, won't connect to any chromecast audio device. If I try a multi device setup I will get the sound on one or two of them but nothing happens and the circle keeps spinning.

Sent from my J8110 using Tapatalk

#13 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 03 September 2019 - 04:32 PM

Here also still a problem, makes connection (bleep by connection) But can't play thru the speaker.

#14 mikeraburn OFFLINE  

mikeraburn

    Advanced Member

  • Members
  • 467 posts
  • Local time: 08:29 AM
  • LocationAnchorage, Alaska

Posted 04 September 2019 - 05:32 PM

Emby for Android sees my Google home but cannot play on the Home Mini (the cast icon does not change).

 

After a few days of the minis I understand what you are saying about the cast icon.

 

I am having that issue NOT in Emby Andriod BUT in a podcast app I have, Podcast Addict.

The cast icon disappears. 

I have to kill the app, turn off my wifi on the device.

I then turn back on the device wifi and then relaunch the Podcast Addict app.

This is on one of the original Nexus 7 tablets.

 

I haven't tried Emby Android on that device yet.

 

I have been using my Samsung A50 phone and my older Blu phone or Emby Android.



#15 jamvids OFFLINE  

jamvids

    Advanced Member

  • Alpha Testers
  • 276 posts
  • Local time: 05:29 PM
  • LocationLeeds, UK

Posted 10 September 2019 - 09:45 AM

As a temporary workaround, use VLC and emby should show up as a dlna server. Not pretty but functional.

Sent from my J8110 using Tapatalk

#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 10 September 2019 - 12:42 PM

Are you still running into this?


  • jamvids likes this

#17 jamvids OFFLINE  

jamvids

    Advanced Member

  • Alpha Testers
  • 276 posts
  • Local time: 05:29 PM
  • LocationLeeds, UK

Posted 10 September 2019 - 05:19 PM

Yeah, still there. Wierd one for you guys eh.

Sent from my J8110 using Tapatalk

#18 Patrick1945 OFFLINE  

Patrick1945

    Advanced Member

  • Members
  • 107 posts
  • Local time: 06:29 PM
  • LocationAntwerp (Belgium)

Posted 17 September 2019 - 01:13 PM

Still can't cast to GOOGLE HOME MINI. Connects to GOOGLE HOME MINI via smartphone (Beep sound). As soon as music is played, it is displayed on the smartphone.



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138212 posts
  • Local time: 12:29 PM

Posted 18 September 2019 - 01:38 PM

Still can't cast to GOOGLE HOME MINI. Connects to GOOGLE HOME MINI via smartphone (Beep sound). As soon as music is played, it is displayed on the smartphone.

 

How are you first establishing the connection?



#20 the1legend OFFLINE  

the1legend

    Advanced Member

  • Members
  • 130 posts
  • Local time: 11:29 AM

Posted 18 September 2019 - 04:31 PM

Casting music to any of my Google Home devices is not working. Rebooted server a couple of times, rebooted Android phone and iPad without success. The list of devices appears in both of the Emby apps, I select a device, the device responds with the connect sound but nothing plays. Google Home connects and plays music fine with Plex, Google Music, etc. Emby spinning ring never disappears. Nothing in the log appears out of order. Log Attached. Thanks in advance for any feedback.

Attached Files


  • jonomite likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users