Jump to content

Port Forwarding Emby?


Da7Sincere
 Share

Recommended Posts

What is the specfic method to Port forward or tunnel Emby on windows 10 to remote access when I do not have acces to my router or ability for static ip address.

Link to comment
Share on other sites

Without access to your router there isn't anything your can do that I am aware of.  

Link to comment
Share on other sites

there is no method through vpn or like portmap.io??

 

I'm sure you can do that but we don't have any guides on how you could set this up.

Link to comment
Share on other sites

movieserver1

I know this has probably been answered a thousand times, and I've read many.   I have port forwarded the 8096 on the modem and using the canyouseeme.org  It says that its working however, When I click on the WAN or LAN address on my settings it will not work nor am I able to remote in using Connect.   Everything works good if I'm connected to wifi in the house.  I can't remote in and I'm stuck. 

Link to comment
Share on other sites

I know this has probably been answered a thousand times, and I've read many.   I have port forwarded the 8096 on the modem and using the canyouseeme.org  It says that its working however, When I click on the WAN or LAN address on my settings it will not work nor am I able to remote in using Connect.   Everything works good if I'm connected to wifi in the house.  I can't remote in and I'm stuck. 

 

hi there @@movieserver1, i would suggest checking out our connection troubleshooter. Please try the steps listed there and let us know which ones succeed and which ones do not. thanks !

Link to comment
Share on other sites

In Network http://Localhost:8096 = Works

In Home Lan local 10.0.0.7:8096 = Works

Remote WAN access http://24.-.-.-.-.:8096 DOES NOT WORK

Canyouseeme.org   -  Successful

 

Using Norton Security suite for my firewall:

EmbyServer - Allowed

ffmpeg - Allowed

ffprobe - Allowed

 

Can't not access using Connect

 

So are you saying connection to the machine Emby is installed on from a different machine works?  Or just the machine Emby is installed on works?

Link to comment
Share on other sites

No device can connect Remotely using the WAN access my IP  http://24.-.-.-.-.:8096  

that includes the server.  

Right but can other devices connect on the LAN? 

 

 

Using Norton Security suite for my firewall:

EmbyServer - Allowed

ffmpeg - Allowed

ffprobe - Allowed

 

What about the ports?

https://github.com/MediaBrowser/Wiki/wiki/Connectivity#open-tcp-port-8096-on-your-servers-firewall

Link to comment
Share on other sites

movieserver1

as I said Canyouseeme.org   -  Successful using port 8096

but still can't access remotely

"We're unable to connect to the selected sever right now please ensure it is running and try again."

Edited by movieserver1
Link to comment
Share on other sites

Are any of the devices coming in remotely from the internet? If they are all LAN devices trying to use the external URL some routers do not allow NAT loopback connections. You can try a smartphone with wifi disabled, cell data only to see if your Emby server is visible.

Link to comment
Share on other sites

bitteronthefruit

I can't access my emby server hosted on my Windows media server unless I am using the same isp (home internet connection). If I use another internet connection, LTE, etc it will not connect. I have tried everything I can think of. I have forward the port with my router, nothing.  I also installed airVPN software on my server and set it up. I then changed my VPN port forward settings to allow 8096 and also 8920. It shows a green light Still can't connect.

Link to comment
Share on other sites

I can't access my emby server hosted on my Windows media server unless I am using the same isp (home internet connection). If I use another internet connection, LTE, etc it will not connect. I have tried everything I can think of. I have forward the port with my router, nothing.  I also installed airVPN software on my server and set it up. I then changed my VPN port forward settings to allow 8096 and also 8920. It shows a green light Still can't connect.

 

hi there @@bitteronthefruit, i would suggest checking out our connection troubleshooter. Please try the steps listed there and let us know which ones succeed and which ones do not. thanks !

Link to comment
Share on other sites

I don't see how canyouseeme.org can connect and see the port open but you can connect to the ip:port directly.

 

Is the dashboard showing the same ip as canyouseeme.org?

Link to comment
Share on other sites

Guest asrequested

I don't see how canyouseeme.org can connect and see the port open but you can connect to the ip:port directly.

 

Is the dashboard showing the same ip as canyouseeme.org?

 

If he has the VPN app running on the machine, and Emby hasn't updated to the new IP, then that could mess with it. Also, If the VPN is running and Emby has updated the IP, but UPNP is enabled in the server, that could be causing an issue with the VPN. We're missing a piece of the puzzle...

Edited by Doofus
Link to comment
Share on other sites

If he has the VPN app running on the machine, and Emby hasn't updated to the new IP, then that could mess with it. Also, If the VPN is running and Emby has updated the IP, but UPNP is enabled in the server, that could be causing an issue with the VPN. We're missing a piece of the puzzle...

 

You should see a mismatch with the externalip, correct?

Link to comment
Share on other sites

movieserver1

Same Remote (WAN) access IP on my dashboard as it is on canyouseeme.  Success: I can see your service on 24._,-,-, on port (8096)

Your ISP is not blocking port 8096

 

I do not have a VPN 

 

Yes my internal NET IP is different than the WAN Remote

In Home Lan local 10.0.0.7:8096 = Works

Remote WAN access http://24.-.-.-.-.:8096 DOES NOT WORK

Edited by movieserver1
Link to comment
Share on other sites

Guest asrequested

 

I do no have a VPN 

 

 

 I also installed airVPN software on my server and set it up. I then changed my VPN port forward settings to allow 8096 and also 8920. It shows a green light Still can't connect.

 

 

Huh? You aren't making any sense!

 

 

EDIT:  Ooops! :D

Edited by Doofus
Link to comment
Share on other sites

Huh? You aren't making any sense!

:) Two different users/posters.

Edited by Happy2Play
Link to comment
Share on other sites

Guest asrequested

You should see a mismatch with the externalip, correct?

 

Possibly, depending on what he did and if he knew what to look for.

 

We are definitely missing information....

Link to comment
Share on other sites

Guest asrequested

:) Two different users/posters.

 

OH! LMAO..... I didn't even notice :D  My bad!

Edited by Doofus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...