Jump to content

Port Forwarding Emby?


Da7Sincere
 Share

Recommended Posts

Hi all

 

I ended giving up on trying to get Connect to, well, connect. Like movieserver1, didn't seem to matter what I tried, I just couldn't get it to work using the WAN address supplied by Emby.

 

I got connected by signing up with NoIP and using the hostname to navigate through to Emby. Works like a charm now. Even got a remote WOL working. I've had to change things up a bit because I did have a VPN service on by default (it was off when trying with Connect), but haven't been able to get it to work with the VPN active, so that is now off by default until I can figure that one out.

 

Just posting to say there is other ways around it.

 

Cheers 

Chris

Edited by Raptor6L
Link to comment
Share on other sites

Hi all

 

I ended giving up on trying to get Connect to, well, connect. Like movieserver1, didn't seem to matter what I tried, I just couldn't get it to work using the WAN address supplied by Emby.

 

I got connected by signing up with NoIP and using the hostname to navigate through to Emby. Works like a charm now. Even got a remote WOL working. I've had to change things up a bit because I did have a VPN service on by default, but haven't been able to get it to work with the VPN active, so that is now off by default until I can figure that one out.

 

Just posting to say there is other ways around it.

 

Cheers 

Chris

 

It actually has nothing to do with Emby Connect. Whether you use Emby Connect or not, you still need to ensure the same ports are open in your router and that port forwarding is configured properly.

Link to comment
Share on other sites

movieserver1
Ok still no luck on trying to remote in.  .  It works perfect inside the home (using my wifi) on every device.   Canyouseeme IS SUCCESSFUL so port 8096 is open.

I've tried to connect from outside the home using different devices and will not remote in.

I have Norton Suite FIrewall and it is set to allow.  Just for troubleshooting sake, I disabled Norton and activated my Windows Defender.   That did not make a difference.

I completely deleted Emby server and reinstalled.  Still the same issue.

I went to a diffrent device and installed Emby server, Still can't remote in.

 

I really want this to work because I'm sick of dealing with PLEX however, my first month membership is rapidly ending and still have no solution.

Everything we have tried just isn't working.

 

In Network http://Localhost:8096 = Works

In Home Lan local 10.0.0.7:8096 = Works

Remote WAN access http://24.-.-.-.-.:8096 DOES NOT WORK

Canyouseeme.org   -  Successful

 

Firewall

EmbyServer - Allowed

ffmpeg - Allowed

ffprobe - Allowed
Link to comment
Share on other sites

Have you positively verified that your router WAN IP matches the Emby server external IP and canyouseeme?

Edited by Q-Droid
Link to comment
Share on other sites

Like Q-Droid suggested, many ISP modem doesn't allow loopback access to your external IP. I'm in this situation. I cannot access Emby using external address. BUT, I can when I'm using a 3rd party VPN. So, if you don't have 3rd party VPN access, try to acces your emby server using cell phone on LTE network (disable wifi) or simply ask a friend to acces it from his home.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...