Jump to content
Richard Branches

NextPVR recordings never start to play

Recommended Posts

Richard Branches

Although I'm still not an Emby Premier subscriber, I am able to watch the NextPVR recordings.

 

On Android TV playback starts immediately while the recording is remuxed from .TS format into something compatible.

 

However, on Android Mobile and the Web App playback never starts, the server clearly indicates the remuxing process starts but on my phone the screen shows a never-ending loading icon, the Android app and the web app hangs so I have to force-stop it.

 

I'm using the latest stable server and latest Google Chrome browser.

ffmpeg-remux-19e44bee-3dd9-4f9a-a500-412bdc48e2ee_1.txt

Share this post


Link to post
Share on other sites
Luke

Try lowering the in app quality setting to force a full transcode. Thanks.

Share this post


Link to post
Share on other sites
Richard Branches

Try lowering the in app quality setting to force a full transcode. Thanks.

 

I lowered the quality to 480p - 1Mbps and it played the video but is that a bug anyway?

Share this post


Link to post
Share on other sites
Richard Branches

Testing the different qualities, looks like the problem is present with the 1080p - 10 Mbps quality and higher.

Share this post


Link to post
Share on other sites
Luke

Probably because that's the threshold for when this video direct streams.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...