Jump to content


Photo
- - - - -

NextPVR recordings never start to play


  • Please log in to reply
4 replies to this topic

#1 Richard Branches OFFLINE  

Richard Branches

    Advanced Member

  • Members
  • 859 posts
  • Local time: 06:14 AM
  • LocationColombia

Posted 19 August 2019 - 01:09 PM

Although I'm still not an Emby Premier subscriber, I am able to watch the NextPVR recordings.

 

On Android TV playback starts immediately while the recording is remuxed from .TS format into something compatible.

 

However, on Android Mobile and the Web App playback never starts, the server clearly indicates the remuxing process starts but on my phone the screen shows a never-ending loading icon, the Android app and the web app hangs so I have to force-stop it.

 

I'm using the latest stable server and latest Google Chrome browser.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138277 posts
  • Local time: 07:14 AM

Posted 19 August 2019 - 01:12 PM

Try lowering the in app quality setting to force a full transcode. Thanks.

#3 Richard Branches OFFLINE  

Richard Branches

    Advanced Member

  • Members
  • 859 posts
  • Local time: 06:14 AM
  • LocationColombia

Posted 19 August 2019 - 01:17 PM

Try lowering the in app quality setting to force a full transcode. Thanks.

 

I lowered the quality to 480p - 1Mbps and it played the video but is that a bug anyway?



#4 Richard Branches OFFLINE  

Richard Branches

    Advanced Member

  • Members
  • 859 posts
  • Local time: 06:14 AM
  • LocationColombia

Posted 19 August 2019 - 01:40 PM

Testing the different qualities, looks like the problem is present with the 1080p - 10 Mbps quality and higher.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138277 posts
  • Local time: 07:14 AM

Posted 19 August 2019 - 04:52 PM

Probably because that's the threshold for when this video direct streams.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users