Jump to content


Photo
Fixed

VC1 Getting transcoded



  • This topic is locked This topic is locked
7 replies to this topic

#1 mr.jing0 OFFLINE  

mr.jing0

    Newbie

  • Members
  • 6 posts
  • Local time: 01:45 PM

Posted 28 July 2019 - 07:37 AM

Noticed today that my VC1 remuxes are being transcoded by the server when playing them via Kodi. I'm not certain if this is new behaviour as there's not that many in my collection.

 

This appears to be happening with both Windows Kodi clients and a Vero 4k+ - both can play the same file if i browse to it directly with the file browser. I can't see a force transcode option for VC1 in the Emby to Kodi app settings - can I edit something somewhere to tell the server that VC1 is fine on these clients?



#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 07:45 AM

Posted 28 July 2019 - 07:58 AM

Yes there were a few things regarding this that has changed. Can you provide your Kodi log so that I can see why it's transcoding? Thank you.



#3 mr.jing0 OFFLINE  

mr.jing0

    Newbie

  • Members
  • 6 posts
  • Local time: 01:45 PM

Posted 28 July 2019 - 08:47 AM

Should be attached - played it once from the file location, stopped, then again via the library and it transcoded. This is off my laptop for ease but I can grab one off the Vero if you need it as well.

 

If that's not the right log let me know.


  • Orhan0641 likes this

#4 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 07:45 AM

Posted 28 July 2019 - 08:50 AM

The log is not attached. Don't forget to hit the attach button.



#5 mr.jing0 OFFLINE  

mr.jing0

    Newbie

  • Members
  • 6 posts
  • Local time: 01:45 PM

Posted 28 July 2019 - 08:58 AM

sorry, missed the button completely

Attached Files

  • Attached File  kodi.log   452.38KB   2 downloads


#6 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 07:45 AM

Posted 28 July 2019 - 09:19 AM

Can you try this and see if it makes a difference?

Attached Files


  • mr.jing0 likes this

#7 mr.jing0 OFFLINE  

mr.jing0

    Newbie

  • Members
  • 6 posts
  • Local time: 01:45 PM

Posted 28 July 2019 - 09:27 AM

Yeah, that looks like it's back to direct playing on both now. Thanks!


  • Angelblue05 likes this

#8 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 07:45 AM

Posted 28 July 2019 - 09:31 AM

Thanks for reporting back. The fix will be in the next version.


  • mr.jing0 likes this





Also tagged with one or more of these keywords: Fixed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users