Jump to content

Error installing on Android 4.4.4


mollat
 Share

Go to solution Solved by Luke,

Recommended Posts

As I read here somewhere, the Android Mobile app should work with Android 4 and up. (?)


 


When I try to install on 4.4.4 I get the following Error:



W/PackageInstaller(19020): Parse error when parsing manifest. Discontinuing installation
W/PackageParser(19020): /storage/emulated/legacy/MediaBrowser.Mobile-googlearmv7-release.apk
(at Binary XML file line #10): Requires newer sdk version #21 (current version is #19)


This looks like Lollipop (5.0) is the first supported version. Does anybody have an older version for me, that still runs on Android 4.4? Or do I maybe have the wrong version at all?


 


Regards, Andreas

Link to comment
Share on other sites

  • Solution

Hi, for 4.4 you'll need to install from the store. The apk download is for 5.0+. Thanks.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...