Jump to content


Photo

synchronisation plusieur appareil


  • Please log in to reply
9 replies to this topic

#1 logow OFFLINE  

logow

    Newbie

  • Members
  • 8 posts
  • Local time: 09:32 PM

Posted 20 July 2019 - 12:10 PM

j'ai installé Emby sur un Thecus N5550,

puis en client sur mon mobile Huawei gx8 , j'ai activé le transfert des photos sur le serveur  et dans l’application mobile!

 

cela fonctionne rien a signalé a ce niveau là!

 

je me suis dis si ça fonctionne,  j'installe l'application sur le mobile de ma compagne (huawei X7)!

et là rien ne se passe!!

 

j'ai pourtant bien activé le transfert sur le serveur de l'application client du mobile!

lorsque je vais sur le dashboard du serveur, je vois que le mobile est reconnu et d'office se connect!

mais aucune photos n'est transféré

 

ou est le problème?

faut-il la version premium ???


Edited by logow, 20 July 2019 - 12:16 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142317 posts
  • Local time: 02:32 PM

Posted 27 July 2019 - 04:02 PM

Hi there, this feature requires Emby Premiere, yes. Does that answer your question?



#3 logow OFFLINE  

logow

    Newbie

  • Members
  • 8 posts
  • Local time: 09:32 PM

Posted 03 August 2019 - 06:19 AM

bonjour!

 

j'ai donc payé une version première!

 

et il n'y a toujours pas de synchro pour l'appareil de ma compagne!

 

 

pour indication j'ai la version serveur beta 4.3.0.0/1

 

mobile version beta 3.0.68 ( moi et ma compagne)

 

suggestion : il serait bien que dans la version mobile qu'il y est un bouton pour forcer synchro dossier appareil photo vers serveur l


Edited by logow, 04 August 2019 - 04:52 AM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142317 posts
  • Local time: 02:32 PM

Posted 06 August 2019 - 01:37 AM

Hi, we are looking into this. Thanks for reporting.



#5 logow OFFLINE  

logow

    Newbie

  • Members
  • 8 posts
  • Local time: 09:32 PM

Posted 10 August 2019 - 09:42 AM

bonjour,

 

j'ai rajouté un troisième appareil! (une tablette)

et j'ai le même symptôme, pas de synchro photo de celle-ci!

 

ça valait le coup de payé la version prémium pour une option qui ne fonctionne pas !!!



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142317 posts
  • Local time: 02:32 PM

Posted 11 August 2019 - 05:30 AM

Hi, we're sorry to hear about this. Can you please attach the emby server log? Thanks !



#7 logow OFFLINE  

logow

    Newbie

  • Members
  • 8 posts
  • Local time: 09:32 PM

Posted 11 August 2019 - 06:05 AM

4 logs!!

 

j'ai 3 appareils enregistrés!

seul 1 fait la synchro "appareil photo" vers le serveur

 

https://drive.google...uDA?usp=sharing


Edited by logow, 11 August 2019 - 06:22 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142317 posts
  • Local time: 02:32 PM

Posted 11 August 2019 - 03:57 PM

Ok, we're looking into this, thanks.



#9 logow OFFLINE  

logow

    Newbie

  • Members
  • 8 posts
  • Local time: 09:32 PM

Posted 13 August 2019 - 04:44 AM

il y a du nouveau!

comme je l'ai dis , j'ai 3 appareil enregistré sur emby!

 

hier pour x raison la tablette c'est synchronisée!! mais le téléphone de ma compagne ne le fais toujours pas!

et c'est le côté obscure de emby, ou l'on ne peut pas agir manuellement de cette synchro téléphone -> serveur

 

mais le plus important pour moi ce serait que le téléphone de ma compagne transmette ces photos  ( c'est pour cela que j'ai payé l'option prémium )

et là, c'est toujours pas le cas!!!!!!



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142317 posts
  • Local time: 02:32 PM

Posted 17 August 2019 - 12:39 PM

We are looking into this. Thanks for reporting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users