Jump to content
Dewey80

App won't sync Movies or TV Shows

Recommended Posts

Dewey80
Hi,

 

I'm having troubles with syncing to my Windows 10 laptop (using the UWP Windows Store App). My server has converted the media and its stuck on 'Ready to Transfer'. This has worked intermittently before and if I reboot the computer it appears to 'wake up' the sync process and transfer the files.

 

I was previously using the desktop version (co-installed with the Store app), but after reading the forum I found that the desktop version is not supported for sync so removed it in case it was causing a conflict. I have also tried re-installing the store app and changing the Download Location in the Offline Settings but nothing appears to kick the transfer process into starting.

 

I have also tried initiating the Sync of Movies & TV Shows from both the device and the Server, neither works.

 

If its helpful, within the UWP app when selecting a piece of content that I've asked to sync, the command bar (play, played, more, etc) shows the status as 'Downloading' (not 'Download') so the app knows its on the way but it never arrives. When I then play the content, I can see on the Stats for Nerds and on the Server Dashboard that it is transcode streaming the content.

 

Additionally, the sync doesn't work from within my wifi or externally over the internet (I use a dynamic dns).

 

My iOS & Android devices sync items properly, this issue only seems to be with Windows Store app.

 

Is there any way to force the download to occur?

 

 

If I can provide any other info to help deconstruct what's going on, happy to.

 

Thanks in Advance,

Dewey

 

Server Version: 4.1.1.0 (Win10 Server)

UWP App Version: 1.1.256.0 (Win10 MS Surface)

Log.txt

post-117164-0-05004900-1563443598_thumb.png

post-117164-0-74800800-1563443619_thumb.png

post-117164-0-09231300-1563443628_thumb.png

Share this post


Link to post
Share on other sites
Luke

Hi there, are you on windows insider?

Share this post


Link to post
Share on other sites
Dewey80

Hey Luke,

 

I'm not, but can sign up if it helps! I took a look at the program, looks like I can take on 1 of 3 profiles, is there a preference I should adopt?

  1. Just fixes, apps, and drivers
  2. Active development of Windows
  3. Skip ahead to the next Windows release

I'm guessing potentially you'd like me to move onto the Windows 10 20H1 Insider Preview Build 18941?

 

Thx,

Dewey

Share this post


Link to post
Share on other sites
Luke

No actually, i thought that might be the problem because another user reported a download problem with insider.

Share this post


Link to post
Share on other sites
Dewey80

Ahh, ok. Well can I provide any extra info to help debug the issue?

Share this post


Link to post
Share on other sites
Luke

Have you tried downloading music?

Share this post


Link to post
Share on other sites
Dewey80

Hi Luke,

 

Just tested syncing music; one album set to original, one to 1.5Mbps - both again just sit waiting to transfer...

I did the same on my phone, and they transferred straight away!

 

Thx, D

Share this post


Link to post
Share on other sites
Dewey80

Hi @@Luke, anything else I can try to debug the issue?

Share this post


Link to post
Share on other sites
Luke

Hi, have you updated to the new server release?

Share this post


Link to post
Share on other sites
Dewey80

Hi Luke,

 

I just updated to the new server release, but alas no change. I put a few more item in the queue to see if that would restart things- they converted but are now also stuck at 'Ready to Transfer'.

 

I'm travelling home today, so will test again whether it at least works via LAN - will report back on that in a few days.

 

Thx, D

Share this post


Link to post
Share on other sites
Luke

Let us know how you get on when you get home.

Share this post


Link to post
Share on other sites
Dewey80

Hi Luke,

 

No luck. Doesn't update from my lan either. I removed all queued items and sync'd a new item, it converted and again just stalls at 'Ready to Transfer'.

 

Anything else I should try?

Share this post


Link to post
Share on other sites
Luke

Did you try the latest app update from yesterday? Not sure it will make a difference though.

Share this post


Link to post
Share on other sites
Dewey80

Hi Luke,

 

My MS Surface updated to the latest app yesterday (1.1.257.0), to be sure the issue persists, I cleared the Sync queue and started a new sync request - unfortunately the issue still remains... media is still stuck with "Ready to Transfer" :(

 

Anything else I can try? At this point when I travel, I'd happily transfer across manually.

Share this post


Link to post
Share on other sites
BlueSnake

I've also observed the same issue with the Windows Store App yesterday. I'm using an Acer Switch 3 tablet. Download on other Windows notebooks is also not working.

 

BTW: On my iPad Pro the download is working, but the progress bar not. It alsways states 0% until the download is finished.

Share this post


Link to post
Share on other sites
Dewey80

Hi @@Luke, any updates on what we can try in order to resolve?

Share this post


Link to post
Share on other sites
Luke

Can you try the latest update to the app? Thanks.

Share this post


Link to post
Share on other sites
Dewey80

Hi @@Luke, Just tried with all the latest updates and the issue remains.

 

Server: 4.2.10

App: 1.1.261.0 (MS Surface)

Share this post


Link to post
Share on other sites
Luke

that's strange. Thanks for the info.

Share this post


Link to post
Share on other sites
JosephKav

Did anyone actually get it working in the end? I get stuck on "Ready to Transfer" on my laptop and my desktop when I use the Windows Store Apps to attempt to sync the files in original quality :'(. Downloading seems to work fine to my phone but I don't want everything downloading on my phone 24/7

Edited by JosephKav

Share this post


Link to post
Share on other sites
Luke

Did anyone actually get it working in the end? I get stuck on "Ready to Transfer" on my laptop and my desktop when I use the Windows Store Apps to attempt to sync the files in original quality :'(.

 

The latest release from a few days ago has an issue with the download feature. An update is going out to resolve it. Thanks.

Share this post


Link to post
Share on other sites
JosephKav

I just got the 1.1.271 update on my laptop and downloads *seem* to start, though they don't move from 0% so not sure if they're gonna finish but I get network usage in Task Manager. I also have to reopen Emby Theater to get them to start for some reason.

 

It did eventually finish, thankfully. It looks like the same is happening on my desktop after I updated that, hopefully it does. (Also doesn't show progress, stuck on 0%). Gonna try a much larger file and see if that works. Hopefully it does

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
cwarren.qc

My guess is that, following the update, we need to changes something in the download queue to unjam it.
In my case, I was really impatient and I waited about 13 seconds before adding a new download, so I wasn't certain if it was really needed.

My friend waited 10 minutes and, as soon as he added another download, everything started downloading correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...