Jump to content

PlayTo Samsung UNEH5300 - "...file not supported."


ihayes916

Recommended Posts

ihayes916

Greeting Community (not the show ;) ) -

 

I've been enjoying the "PlayTo" feature immensely - but recently, more and more of my content is giving me the message "the file you selected is not currently supported" when i try to play it.  Likewise, if i browse the same file, using the DLNA feature, I get the same error.  These are TV shows/Movies that have worked in the past, using PlayTo and DLNA, but are now not working. 

 

I'm running Version 3.0.5238.39498

samsung UNEH5300

 

I've had Serviio as a backup DLNA provider, and if I browse the same content, it plays w/out a problem. 

 

Help...please.

 

Thanks!!!!

 

 

Link to post
Share on other sites
  • 2 weeks later...
ihayes916

got a beta update yesterday (3.0.5267.16902) and the original issue i reported has returned (all was working w/ the prior 3.0.5267 release)...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...