Jump to content

Question about sync process with beta server


Drego344

Recommended Posts

Drego344

Everything has been working fine until I updated to the latest emby server 4.2.0.24..now kodi won't sync up with emby... Anyone else having this issue?

emby 7-4.txt

Edited by Drego344
  • Like 1
Link to post
Share on other sites

Must be something else. Here last beta 24 and last emby for Kodi is fine.

 

Gesendet von meinem MHA-L29 mit Tapatalk

Link to post
Share on other sites
Angelblue05

Try the following. Turn off Kodi. Edit the metadata of an episode > Save. Start Kodi, provide the Kodi log and the episode name too.

Link to post
Share on other sites
Drego344

i did what you asked, i tried greys anatomy and add 'tv' at the end of the title e.g. greys anatomy tv and i start kodi and i saw the change, so im waiting to see if it will process new episodes later tonight, will update tommorow..

  • Like 1
Link to post
Share on other sites
Angelblue05

Keep me posted. There's a few things I'm reviewing once more for the sync because it seems it's a bit hit and miss at times, and for other users as well who's reported issues.

 

It's also possible to remove the library from Kodi temporarily, Then you can access the dynamic entry and play content that way until it is fixed.

Edited by Angelblue05
Link to post
Share on other sites
RadicalRat

I too am having this problem. I attached my kodi log. It's trying to sync added titles.  I get the below error message on startup.

 

Failed to retrieve lastest content updates. No content updates will be applied until Kodi is restarted. If this issues persists, please report on the Emby for Kodi forums, with your Kodi log.

 

Server Version: 4.2.0.24

Kodi Emby: 4.1.2

kodi.log

Edited by RadicalRat
  • Like 1
Link to post
Share on other sites
Angelblue05

Can you retry with 4.1.3? You will need to repair your movie and tv show libraries. Let me know if the issue persists after that. Thank you.

Link to post
Share on other sites
Angelblue05

What episode is missing (the title)? I only see userdata (playstate) updates for your episodes, no add or update episodes. Something is indeed wrong.

Edited by Angelblue05
Link to post
Share on other sites
Drego344

Love and hip hop came on last night and it didn't update.... It's on the the emby dashboard but did not update to kodI when I started it up..

Link to post
Share on other sites
Angelblue05

@@Drego344

 

I've just tested this on my side and it works. Can you try to replicate this, first, turn off Kodi and remove the episode you've added from emby (just move it out of the directory). Select the library and scan for new and updated content. Re-add the episode and then repeat the library scan refresh. Wait a few minutes, turn on Kodi, post the updated Kodi log and server log. Thank you.

 

The fast sync has changed, as in, the server plugin only tracks removed items. The server now supports retrieving items by date modified; it was implemented with 4.2.0.23. I'm currently on 4.2.0.26.

Edited by Angelblue05
Link to post
Share on other sites
Drego344

@@Angelblue05 i may have mess this test up, i had repair my tv library to watch my shows, so what i will do is wait for new shows tonight and see if they update, run the test and let you know the name of the shows.... sorry

  • Like 1
Link to post
Share on other sites
Angelblue05

@@Angelblue05 i may have mess this test up, i had repair my tv library to watch my shows, so what i will do is wait for new shows tonight and see if they update, run the test and let you know the name of the shows.... sorry

No worries, I appreciate your help troubleshooting this.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...