Jump to content


Photo
- - - - -

Double Letterbox Bars on UltraWide Monitor

Letterbox Ultrawide Black Bars Chrome Web App

  • Please log in to reply
3 replies to this topic

#1 DDock3287 OFFLINE  

DDock3287

    Newbie

  • Members
  • 9 posts
  • Local time: 07:46 PM

Posted 30 June 2019 - 08:37 PM

I have been getting this recently and can't seem to find a way to fix this. Not sure what is causing it.

 

Client is my desktop running the latest version of Google Chrome. I have all extensions turned off for my server's web page.

 

Server is Version 4.1.1.0 and says up to date. Don't run any special plugins.

 

This is what I'm seeing on my desktop, any help would be appreciated.

 

Attached File  emby.png   433.05KB   0 downloads



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 06:46 PM

Posted 01 July 2019 - 05:42 PM

Hi, does the video have black bars baked in? This is usually the reason for this.



#3 DDock3287 OFFLINE  

DDock3287

    Newbie

  • Members
  • 9 posts
  • Local time: 07:46 PM

Posted 14 July 2019 - 11:46 AM

I figured I would reply back, Yes... the show and another one have them baked into the encode. Sorry I missed that.

 

Not that it's your issue, but I wasn't sure if this was a bigger issue because Netflix seems to do the same thing with me at times. Bugs the heck out of me.

 

Thanks again though.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 06:46 PM

Posted 14 July 2019 - 03:58 PM

Some of our other apps such as Android have zoom options that can help with this.





Also tagged with one or more of these keywords: Letterbox, Ultrawide, Black Bars, Chrome, Web App

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users