Jump to content

Theme Videos don't play in background


Byolock
 Share

Go to solution Solved by Luke,

Recommended Posts

Byolock

The Emby Wiki says :
 

Some Emby apps will play the videos in the background while browsing through the content.

 

But Emby Mobile plays them in foreground. If i go into a Movie it will take a second or two, the screen rotates and beginns to play the theme in the normal movie player. This makes it difficult to look through the library. But I can imagine that it is not trivial to play videos in the background of the android app.

Therefore I just wanted to ask if this is the normal intended behavior or if it is a bug i ran into.

Thanks

Link to comment
Share on other sites

  • Solution

Hi, this is just due to the mobile app not fully implementing support for these yet. We'll look into it. Thanks for reporting !

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
sdragon001

Thanks Luke, I tried to see if it was fixed and I was doing something wrong, found this article but it was from 2019 so I assumed I definitely was doing something wrong. Thank you for the clarity. 

Link to comment
Share on other sites

  • 1 year later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...