Jump to content


Photo

Local Host Not Showing In Dashboard

Kodi Leia 18.2

  • This topic is locked This topic is locked
7 replies to this topic

#1 twistedvincent OFFLINE  

twistedvincent

    Advanced Member

  • Members
  • 33 posts
  • Local time: 11:28 AM
  • LocationWilmington, NC

Posted 09 June 2019 - 05:28 AM

I'm trying get Emby successfully installed in Kodi 18.2 but I can't manually connect a server because no local host is showing in my server dashboard so I'm stuck. Here's my dashboard info:

 

 

 

Also I tried to have Kodi scan for a server and it found mine but wouldn't connect. I'm a total noob to Kodi and the error/log file stuff baffles me. 

 

Any help would be appreciated


Edited by Angelblue05, 22 June 2019 - 09:58 PM.


#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 10:28 AM

Posted 09 June 2019 - 05:31 AM

Not sure if you are using Emby for kodi. If you are, Install the latest beta version of Emby for Kodi. Does it allow you to proceed? Also, a temporary fix is to restart your Emby server. That should restore the LAN ip. There is a thread in the server section because this isn’t really a Kodi issue.

#3 twistedvincent OFFLINE  

twistedvincent

    Advanced Member

  • Members
  • 33 posts
  • Local time: 11:28 AM
  • LocationWilmington, NC

Posted 09 June 2019 - 05:46 AM

I added the emby  repo in kody with both kodi 1.0.8 beta and 1.0.5 stable. Same issues with both,.


  • Angelblue05 likes this

#4 twistedvincent OFFLINE  

twistedvincent

    Advanced Member

  • Members
  • 33 posts
  • Local time: 11:28 AM
  • LocationWilmington, NC

Posted 09 June 2019 - 05:49 AM

Actually I restarted the server and the local host showed up so thank you!


  • Angelblue05 likes this

#5 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12580 posts
  • Local time: 10:28 AM

Posted 09 June 2019 - 05:52 AM

I added the emby repo in kody with both kodi 1.0.8 beta and 1.0.5 stable. Same issues with both,.


You’ve never setup emby for kodi, right? I will make sure to recheck that. I think my fix only applies if you had a previous address saved, with a fresh install, instead it should move to manually entering the address.

#6 twistedvincent OFFLINE  

twistedvincent

    Advanced Member

  • Members
  • 33 posts
  • Local time: 11:28 AM
  • LocationWilmington, NC

Posted 09 June 2019 - 06:28 AM

I got it sorted out once my local host address showed up



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137605 posts
  • Local time: 11:28 AM

Posted 10 June 2019 - 05:24 PM

There is a thread in the server section with more discussion about this. Thanks.



#8 jlr19 OFFLINE  

jlr19

    Sr Noob

  • Members
  • 1033 posts
  • Local time: 11:28 AM
  • LocationLower Canada

Posted 22 June 2019 - 05:53 PM

I'm trying get Emby successfully installed in Kodi 18.2 but I can't manually connect a server because no local host is showing in my server dashboard so I'm stuck. Here's my dashboard info:

 

 

 

Also I tried to have Kodi scan for a server and it found mine but wouldn't connect. I'm a total noob to Kodi and the error/log file stuff baffles me. 

 

Any help would be appreciated

 

You might want to redact-out your actual external IP address in the screenshot, just saying.







Also tagged with one or more of these keywords: Kodi, Leia 18.2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users