Jump to content


Photo

Help a newbie to DLNA & emby to connect to their hifi receiver


  • Please log in to reply
3 replies to this topic

#1 entity279 OFFLINE  

entity279

    Newbie

  • Members
  • 2 posts
  • Local time: 04:26 AM

Posted 09 June 2019 - 04:45 AM

Hi, 

 

I'm using a hegel HD30 DLNA&airplay-capable DAC. Server is running on FreeNAS

 

I'd like to push music from my Android Phone to play on the DAC.

 

Where to start from? can you please  point me to any helpful resource, perhaps?.

Problem is I've never used DLNA before at all and I don't know how would one go about it. I do not see my Hegel listed in the devices list (only my browser or my phone appear there). Is it normal?

Must I create a custom profile for the connection to work?

 

From the DAC itself there's little to do since it only has limited display capabilities. I 've only selected the ethernet input for it and can confirm that is visible in my home network

 

Edit :

Actually i found these relevant entries in the logs :

2019-06-09 01:52:32.543 Info HttpServer: HTTP SUBSCRIBE http://192.168.1.13:...irectory/events. UserAgent:
2019-06-09 01:52:32.543 Info HttpServer: HTTP Response 200 to 192.168.1.2. Time: 0ms. http://192.168.1.13:...irectory/events

 

192.168.1.2 is my Hegel HD30


Edited by entity279, 09 June 2019 - 05:02 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:26 PM

Posted 09 June 2019 - 04:18 PM

Hi, hopefully you don't need a custom profile. Ideally it is just a matter of turning on the dlna device and then emby server will detect it. Then you can select it using the cast button in the upper right of most apps. Please let us know if this helps. Thanks.

#3 entity279 OFFLINE  

entity279

    Newbie

  • Members
  • 2 posts
  • Local time: 04:26 AM

Posted 09 June 2019 - 04:50 PM

Then you can select it using the cast button in the upper right of most apps.

 

Never pressed that button up till now. Because the text hint on my browser is confusingly "Display on another screen"  instead of somtehing like "cast to"

 

Yes, seems to work effortlessly  actually. So yay, thanks !



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 129303 posts
  • Local time: 09:26 PM

Posted 09 June 2019 - 06:36 PM

We'll improve that text. Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users