Jump to content


Photo

Separating TV & Movies - Adult & Kids (follow up)

Separating TV Movie Kids

  • This topic is locked This topic is locked
6 replies to this topic

#1 aws1971 OFFLINE  

aws1971

    Newbie

  • Members
  • 9 posts
  • Local time: 07:14 PM

Posted 08 June 2019 - 07:53 AM

Old MediaBrowser with WMC user before i switched to Kodi

I always used a shared Mysql for managing my library's till someone suggested me to use Emby.
i'm trying to manage to separate my kids movies with my own movies.

i was following the tips from the following topic

https://emby.media/c...ies-adult-kids/

 

but it seems that it takes a long time to load the kids nodes and that every time i'm accessing the kids nodes.
the normal movie entry created by Emby works instant.

 

Then i thought i might use the so called automatic created playlist that Emby makes.
but i don't see any automatic created playlist when i want to add something.
 

Also when i'm in Kodi and in the Emby settings where you can manage your library it only shows Movies and TV Shows and not the Kids Library



#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13649 posts
  • Local time: 12:14 PM

Posted 08 June 2019 - 02:34 PM

@aws1971

 

Is the library synced? Syncing libraries is optional.

 

Launch emby for kodi > check the library > make sure it doesn't say dynamic. If it doesn't that means your shortcut should be recreated, it is probably pointing to the dynamic version of the library.

 

The shortcuts on your homescreen depends on the skin you are using and the shortcuts you've created. I recommend using the skin Embuary. It's the easiest way to get there, it sets up your Emby shorcuts for you.

 

https://github.com/M...u-for-libraries

 

Let me know if this helps or not.


Edited by Angelblue05, 08 June 2019 - 02:36 PM.


#3 aws1971 OFFLINE  

aws1971

    Newbie

  • Members
  • 9 posts
  • Local time: 07:14 PM

Posted 08 June 2019 - 03:38 PM

Correct that was the issue,
It was also weird when I wanted to add the newly created kids library it didn't show up to add.
After I disabled and enabled it on the server side.
It showed up.
And I could add it.
Only the kids library also showed up in my main library so I might need to add my main movie library to my used skin(mq8) as a node.
Only noticed it doesn't show the total and unseen
  • Angelblue05 likes this

#4 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13649 posts
  • Local time: 12:14 PM

Posted 08 June 2019 - 04:36 PM

The library not showing up to add until you restart Kodi has been resolved for the next version.

Can you provide a screenshot, I’m not 100% sure for that one. I don’t have this issue on my side. If you change skin, does it still happen?

#5 aws1971 OFFLINE  

aws1971

    Newbie

  • Members
  • 9 posts
  • Local time: 07:14 PM

Posted 08 June 2019 - 06:02 PM

screenshot of the mixed library ?
or of the stats not showing ?



#6 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13649 posts
  • Local time: 12:14 PM

Posted 08 June 2019 - 07:07 PM

The stats not showing. So that I can compare on my side. Thanks

#7 aws1971 OFFLINE  

aws1971

    Newbie

  • Members
  • 9 posts
  • Local time: 07:14 PM

Posted 09 June 2019 - 07:49 AM

This is the unedited movie entry that holds the main movies and what also added the kids movies

m_20190609-sj4j-320kb.png
 
So i created a new entry using emby nodes,
and added the kids movie node.

m_20190609-4fsg-19kb.png

I found a way to solve it,
i shouldn't add it as video node but as video playlist then it packs up the total and unwatched.
Not sure if that's the way how it should be done but i did work

Edited by aws1971, 09 June 2019 - 12:15 PM.

  • Angelblue05 likes this





Also tagged with one or more of these keywords: Separating, TV, Movie, Kids

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users