Jump to content

playback issues with 4.1.1.0


simonguillot@yahoo.ca
 Share

Recommended Posts

simonguillot@yahoo.ca

hi

since the update to 4.1.1.0 i have the following issues

 

i am watching a shows, then

- shows stops and comes back to main screen

- shows plays but sound is stopping

 

also

when watching a show like s01-e02 and i hit next , the file played is not the next episode as well if i press for the previous file it will as well play a random file

..

when is the next update planned ?

 

 

emby.txt

Link to comment
Share on other sites

Hi there, around what time in this log file did you experience the problem? Thanks.

Link to comment
Share on other sites

simonguillot@yahoo.ca

it happened a few times between 7 am to 12.00 where the show / movie would stop with black screen or return to main menu

was also getting the show playing and sound just stopped for no reason

and was getting same issue tonight a few minutes ago where i start a show, press the forward or back button to go to another show and emby is not giving me the next show, but gives me something we watched or the kids watched earlier

i attached recent log

Link to comment
Share on other sites

Ok so that's helpful. So you're saying this is not when starting the app, but during video playback there is a problem and you get kicked back to the login screen. Is that correct?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...