Jump to content
Halvella

Legendas não aparecem no Chromecast

Recommended Posts

Halvella

- As legendas de muitos arquivos não estão funcionando no Chromecast mesmo quando ativadas (Simplesmente não aparecem na TV).

- Porem as legendas aparecem normalmente caso eu esteja assistindo pelo navegador do computador ou pelo smartphone.

https://www.youtube.com/watch?v=_KjrLBcm_94&list=PLqT7uGeErdaur_nY-O0raKvRgHddzMEKp&index=8&t=0s

 

 

Exemplo de arquivo (Download):

https://mega.nz/#!TZ0hRCBJ!T6uYjOzdCeJOhtaLq0FfDAObQo9VeRW2kO7eYQLFFcE

Edited by Halvella

Share this post


Link to post
Share on other sites
CarlosLima

Em português então...
Para mim, as legendas externas em arquivo .strm não são exibidas nem mesmo no smartphone ou tablet, iphone ou ipad, se utilizando o emby app para android ou iOS.
Já em navegador de qualquer plataforma, as legendas externas dos arquivos .strm são exibidas perfeitamente. 
Eu postei sobre isso algumas vezes e percebi que não receberam a devida atenção, pois no meu caso, não é apenas no chromecast que as legendas externas não são exibidas, mas sim no próprio dispositivo usando o aplicativo do emby. Isso parece preocupante.
Espero que desta vez o tópico receba atenção.
A questão de enviar o log, nesse caso, é dispensável, pois basta reproduzir no app do emby e perceberá o problema facilmente.
Obrigado

Share this post


Link to post
Share on other sites
Luke

Em português então...

Para mim, as legendas externas em arquivo .strm não são exibidas nem mesmo no smartphone ou tablet, iphone ou ipad, se utilizando o emby app para android ou iOS.

Já em navegador de qualquer plataforma, as legendas externas dos arquivos .strm são exibidas perfeitamente. 

Eu postei sobre isso algumas vezes e percebi que não receberam a devida atenção, pois no meu caso, não é apenas no chromecast que as legendas externas não são exibidas, mas sim no próprio dispositivo usando o aplicativo do emby. Isso parece preocupante.

Espero que desta vez o tópico receba atenção.

A questão de enviar o log, nesse caso, é dispensável, pois basta reproduzir no app do emby e perceberá o problema facilmente.

Obrigado

 

@@CarlosLima, let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !

Share this post


Link to post
Share on other sites
CarlosLima

Hi, @@Luke @@SamES

The following files are attached:

- Emby Server Log
- Subtitles .srt
- Vídeo .strm

 

As I've posted several times, the EmbyServer app, for Android and iOS, doesn't display the external subtitles even while playing on the device.

 

embyserver.txt

Mary.Kills.People.2017.S01E01.720p.HDTV.x264.AAC.HCloud.pt-br.srt

Mary.Kills.People.2017.S01E01.720p.HDTV.x264.AAC.HCloud.strm.txt

Edited by CarlosLima

Share this post


Link to post
Share on other sites
drikosv8

Hi, @@Luke @@SamES

 

The following files are attached:

 

- Emby Server Log

- Subtitles .srt

- Vídeo .strm

 

As I've posted several times, the EmbyServer app, for Android and iOS, doesn't display the external subtitles even while playing on the device.

 

Friend,
 
I tested here and confirmed the problem with android app and ios that do not display .srt caption with .strm
 
Recently @Luke @SamES helped me with the issue on chromecast, I'm sure they'll sort it out as well.
  • Like 1

Share this post


Link to post
Share on other sites
CarlosLima

Hi,
Return here to ask again for the lack of subtitles.
I fulfilled the request by sending the log, the video file and the subtitle file.
Once again I ratify my request, which has caused upheavals.
Thank you

Share this post


Link to post
Share on other sites
drikosv8

Hi,

Return here to ask again for the lack of subtitles.

I fulfilled the request by sending the log, the video file and the subtitle file.

Once again I ratify my request, which has caused upheavals.

Thank you

 

I confirm the problem, when this problem is solved, we will have the strm with srt running perfect on all platforms.

Share this post


Link to post
Share on other sites
CarlosLima

Up

Share this post


Link to post
Share on other sites
Luke

Please try again with the next updates to the apps, as well as Emby Server 4.2 when it is released. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
CarlosLima

Finally, tested the beta embyserver with the beta version of the Android Emby app and now yes, external subititle SRT being displayed perfectly in the archives strm.

It's possible to inform when version 4.2 will become stable?

Edited by CarlosLima

Share this post


Link to post
Share on other sites
Luke

Just follow the blog.

  • Like 1

Share this post


Link to post
Share on other sites
CarlosLima

Tks very much

Share this post


Link to post
Share on other sites
drikosv8

 

I just tested and everything is working perfectly now with the SRT subtitles on the IOS devices and ANDROID with strm using the EMBY APP.

 

Thank you very much

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
Halvella

@@Luke

 

- O meu problema com o "Chromecast 2.1.0" não foi resolvido mesmo na versão 4.2.0.19 beta.

- Porem percebi: ao deixar um filme pausado por 40 ou 50 segundos a legenda que antes não aparecia passa a aparecer sozinha e a funcionar no filme inteiro!

https://www.youtube.com/watch?v=9LvM9PJRELA&feature=youtu.be

Edited by Halvella

Share this post


Link to post
Share on other sites
Luke

@@Luke

 

- O meu problema com o "Chromecast 2.1.0" não foi resolvido mesmo na versão 4.2.0.19 beta.

- Porem percebi: ao deixar um filme pausado por 40 ou 50 segundos a legenda que antes não aparecia passa a aparecer sozinha e a funcionar no filme inteiro!

https://www.youtube.com/watch?v=9LvM9PJRELA&feature=youtu.be

 

Can you please describe in more detail? I don't quite understand, sorry.

Share this post


Link to post
Share on other sites
Halvella

@@Luke

 

Ao utilizar o "Chromecast 2.1.0" para assistir filmes com legenda ".ass", a legenda não aparece.

Porem ao se pausar o vídeo e esperar 50 segundos, a legenda aparece. (Como você pode ver entre 01:10 e 01:12 no youtube)

https://www.youtube.com/watch?v=9LvM9PJRELA&feature=youtu.be

 

O que eu gostaria é:

Ao utilizar o "Chromecast 2.1.0" para assistir filmes com legenda ".ass", a legenda apareça desde o inicio. Como é no android e no windows.

Edited by Halvella

Share this post


Link to post
Share on other sites
drikosv8

Amigo, porque não usar a .srt, pois funciona perfeitamente!

Share this post


Link to post
Share on other sites
Halvella

90% dos meus arquivos são de animes, que por padrão usam legenda .ass

Além disso só está dando problema no Chromecast.

Edited by Halvella

Share this post


Link to post
Share on other sites
drikosv8

Entendi amigo

 

Espero que tenha êxito na solução!

Share this post


Link to post
Share on other sites
Luke

So you're having a problem with .ass subtitles? Can you please go over an example? Thanks.

Share this post


Link to post
Share on other sites
victordiesco

what server version you tested?

 

 

 

 
I just tested and everything is working perfectly now with the SRT subtitles on the IOS devices and ANDROID with strm using the EMBY APP.
 
Thank you very much

 

Share this post


Link to post
Share on other sites
Luke

I would suggest running the latest version of Emby Server, 4.2.1. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...