Jump to content

Emby Server is loading. Please try again shortly-Server will not start after update


VolackPonCoalPonVolack
 Share

Recommended Posts

Hi there, looks like you may have somehow managed to get more than one instance of the server running at the same time. Can you try rebooting your machine? thanks.

  • Like 1
Link to comment
Share on other sites

VolackPonCoalPonVolack

Ok, many thanks in all you do.

 

 

Sent from my iPhone using Tapatalk Pro

Link to comment
Share on other sites

If you dont want to reboot you can also just launch Activity Monitor and kill all instances of Emby that are running. I need to do this every time I want to restart Emby for what ever reason (app/plugin update etc.). It was getting tiresome to have to relaunch my entire server every time I needed to do so.

  • Like 1
Link to comment
Share on other sites

VolackPonCoalPonVolack

Thank you, this is also something that I didn’t think about but may end up using in the future..

 

 

Sent from my iPhone using Tapatalk Pro

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 months later...

Hello,

 

Just replace HD on iMac and restored through Time Machine.

Getting the "

Emby Server is loading. Please try again shortly"

error all the time. Restarted many times and nothing. I replaced drive in the mac a while ago and did not have this problem.

I'm currently running OSX 10.13.6

Any help would be appreciated.

Link to comment
Share on other sites

Hello,

 

Just replace HD on iMac and restored through Time Machine.

Getting the "

Emby Server is loading. Please try again shortly"

error all the time. Restarted many times and nothing. I replaced drive in the mac a while ago and did not have this problem.

I'm currently running OSX 10.13.6

Any help would be appreciated.

 

Hi there, how old was the backup?

Link to comment
Share on other sites

Restored an older version of emby from time machine. Worked fine, however my smart TV wants the newest version of emby 4.2.1.0 (I think) and that's where the problem is.

Link to comment
Share on other sites

Luke,

 

Is there a reason why you asked me how old my backup was? I answered that plus I gave you a bunch of other information. Can you please give me an idea on why I'm having the issues I'm experiencing?

 

Thank You

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...