Jump to content


Photo

Emby Server is loading. Please try again shortly-Server will not start after update


  • Please log in to reply
13 replies to this topic

#1 VolackPonCoalPonVolack OFFLINE  

VolackPonCoalPonVolack

    Member

  • Members
  • 11 posts

Posted 25 May 2019 - 09:45 AM

Server stuck on this annoying screen after update.. Thanks..

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135879 posts
  • Local time: 08:48 AM

Posted 26 May 2019 - 03:10 PM

Hi there, looks like you may have somehow managed to get more than one instance of the server running at the same time. Can you try rebooting your machine? thanks.


  • VolackPonCoalPonVolack likes this

#3 VolackPonCoalPonVolack OFFLINE  

VolackPonCoalPonVolack

    Member

  • Members
  • 11 posts

Posted 27 May 2019 - 10:38 AM

Ok, many thanks in all you do.


Sent from my iPhone using Tapatalk Pro

#4 hstamas OFFLINE  

hstamas

    Advanced Member

  • Members
  • 573 posts
  • Local time: 08:48 AM

Posted 27 May 2019 - 01:53 PM

If you dont want to reboot you can also just launch Activity Monitor and kill all instances of Emby that are running. I need to do this every time I want to restart Emby for what ever reason (app/plugin update etc.). It was getting tiresome to have to relaunch my entire server every time I needed to do so.
  • VolackPonCoalPonVolack likes this

#5 VolackPonCoalPonVolack OFFLINE  

VolackPonCoalPonVolack

    Member

  • Members
  • 11 posts

Posted 27 May 2019 - 05:02 PM

Thank you, this is also something that I didn’t think about but may end up using in the future..


Sent from my iPhone using Tapatalk Pro

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135879 posts
  • Local time: 08:48 AM

Posted 13 June 2019 - 01:08 PM

We are looking into this, thanks.



#7 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 18 August 2019 - 06:21 PM

Hello,

 

Just replace HD on iMac and restored through Time Machine.

Getting the "

Emby Server is loading. Please try again shortly"

error all the time. Restarted many times and nothing. I replaced drive in the mac a while ago and did not have this problem.

I'm currently running OSX 10.13.6

Any help would be appreciated.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135879 posts
  • Local time: 08:48 AM

Posted 18 August 2019 - 07:54 PM

Hello,

 

Just replace HD on iMac and restored through Time Machine.

Getting the "

Emby Server is loading. Please try again shortly"

error all the time. Restarted many times and nothing. I replaced drive in the mac a while ago and did not have this problem.

I'm currently running OSX 10.13.6

Any help would be appreciated.

 

Hi there, how old was the backup?



#9 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 18 August 2019 - 08:44 PM

The backup was from 8/18/19 at 11AM



#10 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 19 August 2019 - 05:35 PM

Here is what I'm getting when I launch the executable file.

Attached Files



#11 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 21 August 2019 - 05:23 PM

Anyone???



#12 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 21 August 2019 - 08:53 PM

Restored an older version of emby from time machine. Worked fine, however my smart TV wants the newest version of emby 4.2.1.0 (I think) and that's where the problem is.



#13 mallory14 OFFLINE  

mallory14

    Newbie

  • Members
  • 6 posts
  • Local time: 07:48 AM

Posted 24 August 2019 - 10:49 PM

Luke,

 

Is there a reason why you asked me how old my backup was? I answered that plus I gave you a bunch of other information. Can you please give me an idea on why I'm having the issues I'm experiencing?

 

Thank You



#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135879 posts
  • Local time: 08:48 AM

Posted 28 August 2019 - 11:13 PM

What version did you roll back to using time machine?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users