Jump to content


Photo

Emby Theater for Windows will not start after Windows update

Emby Theater

  • Please log in to reply
4 replies to this topic

#1 NudgerSelby OFFLINE  

NudgerSelby

    Newbie

  • Members
  • 3 posts
  • Local time: 05:07 AM

Posted 18 May 2019 - 07:36 AM

I'm having a frustrating problem with Emby Theater that I believe is related to the latest Windows 10 update.  I'm running Windows 10 Home version 1809 build 17763.475 and ET 3.0.8 Emby server 4.1.1.0

 

The issue is ET will not start and is stuck on a black screen indefinitely.  I've attached the server and ET logs. I've reviewed past posts on this issue and tried the various methods to resolve to no avail including the DCOM permissions fix for error 10016 which appears in the windows event logs at the every time I start ET - 

 

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}  and APPID {15C20B67-12E7-4BB6-92BB-7AFF07997402}
 to the user xxx\zzz SID (S-1-5-21-3761604400-2987783148-3215610820-1002) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool
 
The web interface is working perfectly. 
 
Any clues as to what could be causing this ? 
 

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140105 posts
  • Local time: 12:07 AM

Posted 18 May 2019 - 01:28 PM

Hi there, please take a look at this topic:

https://emby.media/c...tre-wont-start/

 

Thanks.



#3 NudgerSelby OFFLINE  

NudgerSelby

    Newbie

  • Members
  • 3 posts
  • Local time: 05:07 AM

Posted 18 May 2019 - 05:15 PM

Thanks

 

I read this thread prior to posting. Tried the options suggested including full uninstall and reinstall of Emby server and theater, display and network drivers etc. Also tried the DCOM permissions update. No luck unfortunately.

 

Access to the server from other devices is fine including other windows machines running ET  Its just the locally installed ET that has a problem.  



#4 NudgerSelby OFFLINE  

NudgerSelby

    Newbie

  • Members
  • 3 posts
  • Local time: 05:07 AM

Posted 19 May 2019 - 05:23 AM

This problem appears to be related to the latest Win10 upgrade on this particular machine. Two other machines with exactly the same software config are working fine.

 

Ran recovery and reinstalled everything and ET is working again... go figure!



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140105 posts
  • Local time: 12:07 AM

Posted 20 May 2019 - 01:00 AM

Interesting, thanks for the feedback !







Also tagged with one or more of these keywords: Emby Theater

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users