Jump to content


Photo

Audio Gain and Normalization Control


  • Please log in to reply
6 replies to this topic

#1 archangelz OFFLINE  

archangelz

    Advanced Member

  • Members
  • 99 posts
  • Local time: 10:58 PM

Posted 13 May 2019 - 01:37 PM

Running Emby clients on my Nvidia shield TV and the audio output is really really low on Emby specifically on standard HDMI to my TV speakers. I have to crank my TV to almost max volume to hear anything and it's a problem when I have to switch inputs on my TV. Cable box to the same TV nor my playstation have this issue. This is not a problem on Netflix or Prime Video on the same device also Kodi w/ Emby works fine as well. Files are being directly played back with no transcoding from the server. 

 

Different videos have different audio playback levels, would be nice to normalize them so there isn't a huge variation between playback of different files. 

 

I couldn't find anything on the Nvidia shield settings itself or Emby Android app settings that would help with this. Did I miss anything?


Edited by archangelz, 13 May 2019 - 01:38 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 12:58 AM

Posted 13 May 2019 - 01:50 PM

Hi there, let's look at how it is playing. Please attach the information requested in how to report a media playback issue. thanks !



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44185 posts
  • Local time: 12:58 AM

Posted 13 May 2019 - 05:02 PM

Hi.  Also, make sure that the device's volume control is all the way up by swiping up on the slider on the Shield remote.

 

Thanks.



#4 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15111 posts
  • Local time: 05:58 AM
  • LocationKent, England.

Posted 13 May 2019 - 05:08 PM

Do you have the "Downmix to Stereo" option enabled within the Emby app?

#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44185 posts
  • Local time: 12:58 AM

Posted 13 May 2019 - 05:13 PM

Do you have the "Downmix to Stereo" option enabled within the Emby app?

 

He mentioned using his TV speakers, so it is likely downmixing even in "auto".



#6 archangelz OFFLINE  

archangelz

    Advanced Member

  • Members
  • 99 posts
  • Local time: 10:58 PM

Posted 15 May 2019 - 08:23 PM

Logs attached. Yes I'm set to auto. Playing Chernobyl first episode

Attached Files

  • Attached File  Log.txt   9.54MB   0 downloads

Edited by archangelz, 15 May 2019 - 08:23 PM.


#7 Jdiesel OFFLINE  

Jdiesel

    Advanced Member

  • Members
  • 2621 posts
  • Local time: 10:58 PM
  • LocationRegina, SK

Posted 15 May 2019 - 09:33 PM

I started having this exact problem a few months ago. It started out of nowhere with no equipment changes. Happens when downmixing to stereo. I reported it but didn't get much luck getting it looked at. In the end I bought a soundbar that I could pass DD and DTS too, not ideal but it solves the low volume with Emby issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users