Jump to content

Question about my folder permissions


infinityvod
 Share

Go to solution Solved by infinityvod,

Recommended Posts

infinityvod

Hi everyone, 
I have a problem with my emby server...

This is error.

Please help me.

"SYNCJOBITEMSTATUSCOMPLETEDWITHERROR"
And the item in "FILM" all "Failed"

5cd1b3eb74d82_EMBY.png

Link to comment
Share on other sites

  • Solution
infinityvod

Solved It.
My folder /var/lib/emby/sync dont have the "777" premission. 
Just apply the "777" Write and Read permission and It Work!!!!!
 

    Program data path: /var/lib/emby
    Application directory: /opt/emby-server/system
    System.UnauthorizedAccessException: System.UnauthorizedAccessException: Access to the path '/var/lib/emby/sync/20/12699' is denied. ---> System.IO.IOException: Permission denied

Edited by infinityvod
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...