Jump to content

Mullvad VPN remote access


mahican
 Share

Go to solution Solved by mahican,

Recommended Posts

Hi, 

 

I've been trying to get Mullvad working with Emby but so far no luck.

 

I have a port forwarded through Mullvad (eg 12345), which I have checked is definitely open when connected to the VPN.

 

So in Emby settings I have changed the public port to "12345". Also Emby doesn't seem to automatically pick up the new VPN IP address, so in the 'External Domain' setting I have put the new IP.

 

So far this hasn't worked for remote access (in home streaming works fine). Is there anything else I need to change? I've also tried forwarding the VPN port on my router but still nothing.

 

Thanks 

Edited by mahican
Link to comment
Share on other sites

Guest asrequested

Can you tell us each step you've done? With the VPN turned off, do you have access? Do you have automatic port mapping turned off in the server?

Edited by Doofus
Link to comment
Share on other sites

Hi, sorry for the late reply. 

 

I have managed to get it working after redoing everything, not sure what was wrong before.

 

My only issue now is Emby not picking up the new IP address automatically, I have to enter it myself. Is this normal behaviour?

Link to comment
Share on other sites

  • Solution

Ok I've switched from using Mullvad's client to OpenVPN and now Emby seems to be picking up the new IP automatically, so all's good here.

 

Sorry to have made a post for nothing!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...