Jump to content


Photo

Android TV Specials - Playback after end of season

specials playback season

  • Please log in to reply
13 replies to this topic

#1 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 04:37 AM
  • LocationMassillon, Ohio

Posted 26 April 2019 - 08:50 PM

Bit of a strange thing happening.

 

Specials are organized in season 0 or season 00 folders.

 

I don't know when the issue started but I have specials that play after each season is finished playing, even though they are set to display/play only in the season aired.

 

For example: Stargate SG-1 The Ark of Truth(S00E07) and Continuum(S00E08) are both displayed in Season 10 as Episodes 21 and 22 (correctly) and not in any of the other seasons. Yet they play after the end of

each of the 10 seasons. I had "old" nfo files for each and deleted/refreshed the metadata, completed a full scan of the libraries without any change.

 

Checked a couple of other series, same problem.

 

Have I got a setting wrong? or am I missing something? Is this a bug?

 

This used to work as I would expect - Which is the special would play during the correct season and between the correct episodes.

 

If the log is of any help I was testing this after 8pm Eastern 4/26/19.

 

Thanks

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 04:37 AM

Posted 27 April 2019 - 01:33 PM

What emby app are you playing with?

#3 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 04:37 AM
  • LocationMassillon, Ohio

Posted 27 April 2019 - 05:30 PM

What emby app are you playing with?

This is with the Android TV beta, I think it is version .11

 

I just checked using the web app and it is behaving as I would expect - last episode of a season - first episode of next season.

 

Can you move to android test forum?


Edited by kanipek, 27 April 2019 - 05:34 PM.


#4 kanipek OFFLINE  

kanipek

    U.S. Navy Retired

  • Members
  • 1105 posts
  • Local time: 04:37 AM
  • LocationMassillon, Ohio

Posted 28 April 2019 - 01:30 PM

@ebr



#5 ACGriffiths OFFLINE  

ACGriffiths

    Member

  • Members
  • 11 posts
  • Local time: 06:37 PM

Posted 15 August 2019 - 04:18 AM

Similar problem here with Android TV Beta. For me, the specials are not listed in their correct slots at all. As in the above example, the two SG-1 specials do not appear at the end of season 10. Same for every other show, but the problem doesn’t exist on other platforms.
Going to drop the beta and see if the problem is still there

#6 ACGriffiths OFFLINE  

ACGriffiths

    Member

  • Members
  • 11 posts
  • Local time: 06:37 PM

Posted 15 August 2019 - 04:28 AM

No love with that attempt.

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 04:37 AM

Posted 15 August 2019 - 11:37 AM

Please go over an example. How does this compare to the web app?
  • ACGriffiths likes this

#8 ACGriffiths OFFLINE  

ACGriffiths

    Member

  • Members
  • 11 posts
  • Local time: 06:37 PM

Posted 15 August 2019 - 04:12 PM

So like the example in this thread, the 2 Stargate specials dont appear at the end of season 10, as they were for the OP. Another example is the pilot movie for Babylon 5. This should appear in season 1 before the first episode. And this is the same across all the shows.

 

The thing is this only occurs in the current version of the Android TV app. Previously it worked fine (I know this as it's my prefered app. Best layout of them all). It currently works as it should in the web app, iOS and TVOS.



#9 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 786 posts
  • Local time: 10:37 AM

Posted 15 August 2019 - 05:57 PM

Can confirm this issue!

Anyway, it was already implemented at some point it has to got broken in some of the latest releases.

 

Here is one of my threads related to specials:

https://emby.media/c...ecial-episodes/

This was in June and was working good after ebr having fixed it.


  • ACGriffiths likes this

#10 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Members
  • 46993 posts
  • Local time: 04:37 AM

Posted 16 August 2019 - 10:06 AM

I have an idea of what the issue is here.  

 

Thanks.



#11 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15015 posts
  • Local time: 09:37 AM
  • LocationKent, England.

Posted 16 August 2019 - 10:21 AM

You may also want to read through this thread, to ensure your specials have the correct metadata set up:

 

https://emby.media/c...cials-placement


  • ebr likes this

#12 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15015 posts
  • Local time: 09:37 AM
  • LocationKent, England.

Posted 16 August 2019 - 10:22 AM

And possibly this one:

 

https://emby.media/c...season-specials



#13 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 786 posts
  • Local time: 10:37 AM

Posted 17 August 2019 - 04:18 AM

@CBers, thanks for the hints but in my case I don't think it is a naming issue as it has already worked in the past and does work on WebUI and Android mobile. ;-)
  • CBers likes this

#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 04:37 AM

Posted 17 August 2019 - 12:59 PM

@ebr is looking into it. Thanks guys.


  • ACGriffiths likes this





Also tagged with one or more of these keywords: specials, playback, season

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users