Jump to content


Photo

missing media

movies

  • Please log in to reply
4 replies to this topic

#1 Jazz661232 OFFLINE  

Jazz661232

    Newbie

  • Members
  • 2 posts
  • Local time: 01:15 PM

Posted 24 April 2019 - 04:06 PM

everytime I download media like movies, or tv shows from torrent sites and run a scan with malware bytes or win cleaner. my movies and tv show disappear. I've unchecked the option to not let outside accounts delete media. my account is the only account I have on emby. I turned off the 12 hour scan,and the media was still taken when I ran a scan. I also have plex and the media source where I get he emby media from is the same source I get the plex media from but the movies and tv shows on emby disappear. the movies and tv shows on plex remain. why is this happening and how to stop it?


  • Griffinlarry95 likes this

#2 Griffinlarry95 OFFLINE  

Griffinlarry95

    Newbie

  • Members
  • 3 posts

Posted 24 April 2019 - 05:14 PM

Same happens to my casting apps from time 2 time???


Sent from my VS500 using Tapatalk

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 08:15 AM

Posted 25 April 2019 - 01:15 AM

Hi there, can you please go over an example? is the video file still there in the original folder?



#4 Jazz661232 OFFLINE  

Jazz661232

    Newbie

  • Members
  • 2 posts
  • Local time: 01:15 PM

Posted 25 April 2019 - 04:21 PM

the video file is also not in the original folder anymore. the only thing left is the artwork, but when you click on the artwork, no video file is in there. I know when you video get deleted from emby. it also is deleted from the folder. when I download media like movies or tv shows from any torrent site I put in in a folder call butter that is also the path for popcorn time.so when I download a movie from popcorn time, it go straight to emby. When I download a movie or tv show from another torrent site, I put it in the butter folder and emby accepts it. after downloading as few torrents, I run a scan to see if I picked up anything. when I run windows defender, the media is not deleted, when I run malware bytes. the movies and tv shows get deleted. I did a test job and downloaded the glass, popcorn time put it the butter and emby accepted it. the I ran a scan, this time from win cleaner. The movies and tv shows disappeared. I woke up this morning to find my tv shows in my google drive, have no idea why deleted tv shows would get sent to my google drive or if that was just a copy of the tv shows I put in emby. When I run and scan if it was going to delete media I would think it would delete all media but just from emby, the media I have on plex is neve deleted, and I get the plex media from the same source I get the emby media. I have tried a couple of things from advise that did not work.   I unchecked the option in users to allow media deletion from all libraries. I also deleted the 12  hour scan in scheduled task just incase it was conflicting with the scan I was doing, that did not work.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 08:15 AM

Posted 27 April 2019 - 04:05 PM

 

 

when I run malware bytes. the movies and tv shows get deleted

 

Hi, so you're saying malware bytes is deleting the video file, is that correct?


  • long991@gmail.com likes this





Also tagged with one or more of these keywords: movies

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users