Jump to content

Bug at starting - just a report


VashTheStempedo
 Share

Recommended Posts

VashTheStempedo

Hi, when i run emby i have a request to install microsoft runtime 14.15.xxx but i have the 14.16.xxx  installed... it's not a problem if i ignore the message, it was just to signal it.

Best regards.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...