Jump to content


Photo

A-Z Sortierung


  • Please log in to reply
70 replies to this topic

#61 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 20 December 2019 - 07:20 PM

Still not working in current version 4.3.1.0



#62 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 03:17 AM
  • LocationWashington State

Posted 20 December 2019 - 07:31 PM

The odds are a server update alone will never change what you already see now.  Since I would expect the library would have to be removed and re- added, sure Emby could do this behind the scenes but that would mean all libraries in that content type.  But I do not believe anything has changed it this area yet though


Edited by Happy2Play, 20 December 2019 - 07:36 PM.


#63 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 20 December 2019 - 08:02 PM

Hello Happy,

 

thanks, but like I already told in last version, I removed the library, nothing changed. I did a full re-install, new creating of everything, not changed.

But I don´t do that all on every new version, to try if something was changed or not.

The release notes seems to confirm this, that still nothing was changed. About half a year till now, I can´t see my series - i am really pissed off.



#64 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 03:17 AM
  • LocationWashington State

Posted 20 December 2019 - 10:00 PM

Just going off your previous post as all you said was it still doesn't work, not actions listed.

 

Also I don't think auto detection works with "Serien\0-9\4 Blocks (2017-2019)\S01.E01 - Brüder.mkv" naming scheme either, but could be wrong.  If it works it is Undocumented naming scheme.



#65 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 20 December 2019 - 10:27 PM

Look better, there was enough action by me https://emby.media/c...erung/?p=812537 or https://emby.media/c...erung/?p=813976 for example in lasted time.

And more than enough description and screenshots months ago.

All this, I tried with 4.3.0.30

I can´t do all this delete, reinstall stuff with every small release - so like i told above I didn´t do that with recently 4.3.1.0

 

The naming scheme is correct, because it worked a long long time. It worked in Emby, it worked in Plex.

I already told it in this topic, until which version everything worked fine.

But I tried it, changing it to "S01E01 - Brüder.mp4" - with doing a library rescan changed nothing - waited until end. Serie "4 Blocks" still not appears. I delete the nfo big jpg of course.

Renaming it makes the things more worse, look at the screenshot.

 

I really want to know, why the bug isn´t fixed - why I am supporting this project with my money ?

I am now waiting a really long time ! Half an year. I was really patiently.

Attached Files


Edited by speedy78, 20 December 2019 - 10:33 PM.


#66 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19168 posts
  • Local time: 03:17 AM
  • LocationWashington State

Posted 20 December 2019 - 10:42 PM

:) What does post 61 say?   I guess I will quote it next time.

 

Note just because something worked previously in a undocumented format does not mean it will continue to work in the future.


Edited by Happy2Play, 20 December 2019 - 10:54 PM.


#67 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 20 December 2019 - 11:57 PM

Sorry Happy, I misunderstood you. I read something like "previous postS" - so I thought you wanted to tell me, I am doing nothing more to help solving it than just always mention its not working.

 

At https://github.com/M.../wiki/TV-naming there is a S01.E01 example

I tried your advice too on first episode, but it made it more worse

First Episode is now viewed as "S1:E1 - S01E01 - Brüder" instead of just "S1:E1 - Brüder"

like shown on epsiode 2..3...

Its shown on screenshot in previous post.

 

I did some more testing

Renaming "Serien\0-9\4 Blocks (2017-2019)\S01.E01 - Brüder.mp4" to

"Serien\0-9\4 Blocks\S01.E01 - Brüder.mp4"

works

 

4 Blocks is shown correct now

After removing (2017-2019) I had to do a rescan and meta data replace

 

I am using the Format (2017-2019) or (2017) since the beginning at movies and series

At movies there is no Problem, at series I seems to be a Problem since the new Version around july 2019 - I don´t know now If this is the only problem relating to this topic

Attached Files


Edited by speedy78, 21 December 2019 - 12:02 AM.


#68 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 21 December 2019 - 12:07 AM

Just recognized this series naming is working too

"Serien\E\Ein Colt für alle Fälle (1981–1986)"

"Serien\E\Es (1990)"

 

Why there is no Problem with years ?



#69 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 06:17 AM

Posted 15 January 2020 - 03:13 AM

@speedy78

Yes the problem is caused by this folder name:

4 Blocks (2017-2019)

I'm working on resolving this. In the meantime, you can resolve this by renaming to:

4 Blocks (2017)


#70 speedy78 OFFLINE  

speedy78

    Advanced Member

  • Members
  • 60 posts
  • Local time: 12:17 PM

Posted 07 April 2020 - 10:46 AM

Its working now, thank you Luke.



#71 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 06:17 AM

Posted 07 April 2020 - 01:17 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users