Jump to content

Can't choose subtitles on series


Alesk_andr
 Share

Recommended Posts

Alesk_andr

Hi everyone,

 

I am a recent Emby user, I have configured Emby Server on windows, with a library containing movies, series, animes. Then, on my android TV (philips), I use the emby application to connect to my emby server.
 
I have a problem when I want to choose subtitles for my series: the choice of audio and subtitles is grayed out for the series, while I have added the subtitle files to the associated video directory.
For films, I don't have this problem.
 
In the only subtitle configuration settings I found, I activated everything available for displaying and selecting subtitles.
 
Do you have a solution for me? Please excuse me if my post is repetitive with respect to an existing post.
 
 
Thank you very much,
 
Alesk_andr
Link to comment
Share on other sites

Grayed out?

 

Can you show us a screen shot of what you are seeing?

 

Thanks.

Link to comment
Share on other sites

Alesk_andr

I'm sure, I tried with different videos and the same issue.

 

I was an old user of Plex, When I try with plex app, I didn't encounter any problems to choose the sub-sections.

 

For Movies on Emby, I don't have this problem : subtitles are available and I can choose them

Edited by Alesk_andr
Link to comment
Share on other sites

Hi.  If you bring this same item up in the web app, you can see subtitles for it?

 

What about in the media info section at the bottom of the page?

 

This item definitely hasn't been properly identified as a TV episode.

Link to comment
Share on other sites

Alesk_andr

Hi,

 

@@ebr, In the web app, I don't see the subtitles either.

 

In the media info section, on the app tv, I don't have any settings for subtitles; on the web app, they tell me to go to the general settings to configure the subtitle settings, which I've already checked.

 

 

@@Luke, Sorry about my last sentence, here an exemple : 

  video : Gotham.S05E09.720p.WEB.x264-TBS.mkv
  srt : Gotham.S05E09.720p.WEB.x264-TBS-en.srt

 
I remind you that this problem only occurs for my series, for films I don't have this problem. Also, whether it is film or series files, they are extensions.mkv
Edited by Alesk_andr
Link to comment
Share on other sites

How have you organized these files?  Are they in a TV library?

 

You are not getting the full features of Emby here because these items are not properly identified as TV series episodes.  This may all be related to why the subs are not getting discovered.

 

TV naming

Link to comment
Share on other sites

Alesk_andr

I have a root folder named Video with specific folder for each type of video : anime, movies, series. 
\series\GothamS05\GothamS05E01\gothamS05E01.mkv

These folders are on my pc, where emby server is installed. 

 
I had configured a little while ago the folder on which I wanted emby to recover my videos (videos folder) and chances are the problem comes from this configuration. 
 
Thank you @@ebr for this potential way of resolution
Link to comment
Share on other sites

Alesk_andr

It's solved! The problem came from the naming of the.mkv file, because of the additional naming of the extensions, the quality.

 
Now, the video file is recognized correctly and shows me the subtitles.
 
Thank you for your patience and help, you have been a great help.
Link to comment
Share on other sites

Thanks for the feedback !

 

do you have specific examples of how they were named before? Perhaps we can look into supporting what you were doing before. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...