Jump to content

Live TV Roku - only runs a second then crashes


mbroku
 Share

Recommended Posts

Hi all,

First let me say thank you to the developers and everyone who have worked so hard on this application. I prefer it to a very similar program I have been using for several years, and the Live TV would absolutely make me switch and never look back. I tried to use the search functions, but wasn't able to find anything, so I apologize in advance if I missed a thread that fixes my issues.

 

I can watch Live TV through mediabrowser on Ipads and laptops from anywhere now (which is awesome - thanks again -  All Channels are OTA unencrpted, non-DRM channels, btw)

 

However, at home, I can't get the Live TV function to work on Roku, or at least for more than about half a second. Additionally, whenever I attempt Live TV - I get one attempt, any subsequent attempt just continues to load (all the way at the end of the load bar) indefinitely.

 

Also, whenever an attempt at Live TV fails, I am no longer able to load other Media from MB (same as TV, load bar forever, all the way at the end of the bar) until I close out of MediaBrowser channel and then reselect it.

 

I have done my best with the Logs - never done this before so please let me know if I need to redo something.

 

Transcode Log

http://paste2.org/DDaKzzaI

 

Server Log - I wasn't entirely sure where to begin cutting, so I hope there is not too much, or that I missed something. Either way, happy to repost.

http://paste2.org/InwwvwgN

 

 

Thanks again for all of your help!!

 

Running the following:

AMD Athlon (tim) II X2 240 Processor 2.80 GHz

4.00 GB Ram (3.75 usable)

Windows 7 64 bit

Roku 2XS

Link to comment
Share on other sites

Sorry about that. Hope I have everything set up properly this time. I enabled debug logging under advanced and saved and then repeated the test after unplugging Roku and plugging back in. This time, I was able to navigate and select a channel to watch but the load bar loaded up to 100% and then the Roku crashed. I tried the test again when Roku rebooted, but this time it just stayed on the load bar stage again. I never got a picture at all this time.

 

When I got the logs, there were 3 transcode logs for the same time of my test (all said 1:21pm). I put them in order from oldest to newest - sorry, I am just not familiar enough with this stuff not to be annoying. I figured better to put up everything rather than not enough. If you need me to recreate getting a channel for a second like last time, I can certainly try.

 

Again, thanks very much for your help!

 

 

server log

http://paste2.org/hc5hveh7

 

 

transcode 1

http://paste2.org/GFA4AEGv

 

transcode 2

http://paste2.org/ZDjH9IVg

 

transcode 3

http://paste2.org/9yZ4kZ6G

Link to comment
Share on other sites

Thanks. For comparison, can you post a successful run with your ipad? Thanks.

Link to comment
Share on other sites

I think I may have misspoken. I meant I can access LiveTV via the internet connection to MediaBrowser - my wife didn't install the app. When she gets home with the Ipad I can install the app and give it a try or use the web connection if that would work, too. Either way, thanks for all the prompt attention. Greatly appreciated!

Link to comment
Share on other sites

Can you enable debug logging under advanced, and then repeat the test, and also, supply the entire log file as opposed to a section of it. thanks.

Link to comment
Share on other sites

I actually just meant the web client not the iOS app. If you could let me know if that's working that'd be helpful. thanks.

Link to comment
Share on other sites

Thanks. The web client on the ipad is what i'm really curious about though because it uses the same playback protocol as Roku. The other browsers use something different so the results don't necessarily translate 1:1.

Link to comment
Share on other sites

Interestingly enough, was able to get some channels working last night. They were all PBS channels, but still HD. The picture looked really good, too. There was some occasional ghosting when it transitioned camera angles.

 

It would not allow me to load any of the major network channels (NBC, etc - I'm all OTA). Also, it seemed to only load channels from the On Deck portion, not when I went in through the channels portion. I tried reducing bitrate, but it continued to show the load bar at 100%, and afterwards would not let me view any other media.

 

I did this late at night, so I will try to recreate things again when I get home and send in some more logs.

 

Thanks for your help - definitely getting excited about the prospect of this working!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...