Jump to content

Short random pauses while watching a movie


jamespauly
 Share

Recommended Posts

jamespauly

Short random pauses while watching a movie.  This generally happens only when I'm playing a 4K movie.  If I play this same movie on Plex I have no issues. 

 

I really like the Emby Server and clients and was thinking I could replace my Plex server but I need to get these issues resolved.  I'm attaching the logs.

 

This happens on all clients (IOS, RoKu and LGTV)

 

Regards,
James

embyserver.txt

ffmpeg-transcode.txt

hardware-detection.txt

Link to comment
Share on other sites

Happy2Play

Best guess would be Plex plays it at a lower bitrate then Emby.  Emby almost doubles the bitrate when converting h265 to h264, or uses the max bitrate set on the client. (transcoding at almost 140mb with a file bitrate of only 76mb )

 

Does the same happen if you lower/set the bitrate (video quality) on the client?

Edited by Happy2Play
Link to comment
Share on other sites

jamespauly

Okay that worked on my IOS device.  The next issue is with my 4K TV also pausing  I'll do some testing and get the logs.

 

Also is a Geforce GTX 1070 good enough for transcoding a 4K stream?

 

Thanks

Link to comment
Share on other sites

  • 4 weeks later...
jamespauly

@@Luke

 

It’s better. One thing I noticed was it does not pause when I change the audio to AC3. When I changed to the default audio of TrueHD is when the pause occurs. I checked the server and it was barely working either way. I did not test with Hardware Acceleration since I did not renew my subscription. I want to make sure I can flush out the bugs.

 

Thanks for the update on the server. It’s definitely better.

 

I’ll get you logs. I didn’t have time last night.

Link to comment
Share on other sites

jamespauly

Here are the logs when TrueHD is selected and there are frequent pauses.  CPU is at ~4% and it says direct stream.

logs.zip

Edited by jamespauly
Link to comment
Share on other sites

jamespauly

Another interesting thing.  If I force it to transcode by using PGS subtitles and with TrueHD it never pauses.  It uses 50% of the processor but runs without issue.

Link to comment
Share on other sites

Here are the logs when TrueHD is selected and there are frequent pauses.  CPU is at ~4% and it says direct stream.

Hi @@jamespauly, this is the hardware detection log. Can you also supply the ffmpeg log? Thanks !

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...