Jump to content
MardukNT

ANSWERED Emby Server 4.0.3.0-1 ImageMagick "No such file or directory"

Recommended Posts

MardukNT

Folks,

I wanted to verify Emby Server (Haswell build) was running properly on my XPEnology rig, so I ran the diagnostic steps posted HERE and it discovered a few issues.
 

Available version(s) of IMAGEMAGICK:
find: `/var/packages/EmbyServer/target/3rdparty/imagemagick/*': No such file or directory
----
Validating version(s) of IMAGEMAGICK:

find: `/var/packages/EmbyServer/target/3rdparty/imagemagick/*': No such file or directory
----
Checking symlink for component IMAGEMAGICK is valid and getting target:
  FAILED

 

See here for the diagnostic logs: sendlogs_TinyPC_synology_apollolake_918+_20190325T013306UTC.tgz
 
In an attempt to fix the issue, I installed ImageMagick courtesy of SynoCommunity, then I restarted DSM and reran the diagnostics, but unfortunately no change.
So, any advice you can provide on the reported issues and how to resolve them, would be greatly appreciated.
 
--Cheers!
MardukNT

Edited by MardukNT

Share this post


Link to post
Share on other sites
solabc16

Hello @@MardukNT

 

There is nothing wrong at all, as the warning at the beginning of the script states - please only run as advised by support, to which you are prompted to acknowledge.

 

5c98f85e4f169_script.jpg

 

This script provides information to help us support users who are having issues, it is not expected to be interpreted by the end user.

 

Your platform is capable of supporting our higher performance image processing library, this is why ImageMagick is not being used.

 

Best

- James

Edited by solabc16
  • Like 1

Share this post


Link to post
Share on other sites
MardukNT

Hello @@solabc16,
Thank you for taking the time to clear this up for me.  It's good to know ImageMagick is not needed to function properly in my current configuration and I'm not somehow missing a core dependency.

Please understand, I just wanted to be sure Emby is performing at its best and I was also curious as to what info was captured in the diagnostic report.
Now I feel I'm a bit wiser for having done so and for asking questions.  Thanks again James for your assistance in this matter and for your continued support of the Emby community.

 

Regards,

--MardukNT

Share this post


Link to post
Share on other sites
solabc16

Hello @@MardukNT

 

No problem at all. For reference - and for any other future readers of this thread, the Emby Server package for Synology/XPEnology is completely self-contained.

 

There are no external dependencies required to be installed. As this does come up from time to time, it won't hurt to keep clarifying the point.

 

Best

- James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...