Jump to content
ifignella

Collections Problem (doubles)

Recommended Posts

ifignella

I've been having issues with this for a little while.  Today I deleted the library and took everything out of each movie folder except these files (movie, trailer, bif).

I cleared out the data/collections folder and cleared out the tmdb-collections folder.

 

Then I added the library back and added my folder.

5c8ff4fb4f2b6_moviesafteraddinglibrary.j

 

 

 

The first scan upon addition of the library didn't get much so I scanned again (get missing metadata).

5c8ff56407371_afterrunningscan.jpg

 

 

 

So, now I have the library fetched but no collection show.  Maybe this takes more time, I'm not really sure. 

I go to the auto box sets plugin and do a refresh from there.

5c8ff5d480f36_afterrunningautoboxrefresh

I'm not sure if you can tell from the image, but I now have some collections.  The problem is I have two of some of them. There are some that aren't doubled

until...

 

 

 

I run a library scan from scheduled tasks

5c8ff65f819d2_afteranotherscanfromschedu

Now there are more doubles. Still not all of them though.

 

I'm not sure what is going on.  I've tried a few different things like deleting the data/collections folder contents but on the next scan they double up again.

I could always lock metadata and see if that prevents it, but I figured it's better to figure out what the issue is first.

Any ideas?

Thanks

Share this post


Link to post
Share on other sites
Luke

Hi, there have been a couple sporadic reports of this, we are looking into it. thanks.

Share this post


Link to post
Share on other sites
TheShanMan

Any news on this? I'm not sure if all of my collections are doubled, but I certainly have many duplicated collections. It would be nice to find the root cause of this and resolve it, whether it's a bug that needs fixing or something I need to do on my end, so this stops happening.

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Any news on this? I'm not sure if all of my collections are doubled, but I certainly have many duplicated collections. It would be nice to find the root cause of this and resolve it, whether it's a bug that needs fixing or something I need to do on my end, so this stops happening.

 

Can you try deleting the duplicates?

Share this post


Link to post
Share on other sites
TheShanMan

A new collection I added around a month ago got duped by Emby, so while I can go through the painstaking process of removing dupes for all users, I wonder if Emby will just recreate the dupes, plus I imagine new collections will get duped too, so I'm hoping that this has actually been solved recently.

Share this post


Link to post
Share on other sites
TheShanMan

Yeah, deleting dupes sucks because it also deletes the picture for the one left behind, so I have to manually re-identify the collections. So has this problem been fixed? If I keep deleting and repairing dupes, will I keep encountering this problem in the future, either with collections that already exist or new collections?

Share this post


Link to post
Share on other sites
TheShanMan

Scratch that... dupes are reappearing. How do I fix this???

Share this post


Link to post
Share on other sites
TheShanMan

Any workarounds, troubleshooting tips, etc? I'd like to permanently get rid of the dupes, even if I have to manually do it for every collection, and whenever I add new ones.

Share this post


Link to post
Share on other sites
gator99

Share this post


Link to post
Share on other sites
Luke

@cayars can jump on with you and try to investigate what's happening.

Share this post


Link to post
Share on other sites
cayars

This is something that would be far easier to take a look at directly on your system.  So please send me a PM and we can set up a time that I can login with you via TeamViewer and take a look at this.

Thanks,

Carlo

Share this post


Link to post
Share on other sites
Luke

Were you able to work with @cayars to resolve this?

Share this post


Link to post
Share on other sites
TheShanMan

Not yet. Family was visiting and I've been busy with other stuff. Thanks for following up.

Share this post


Link to post
Share on other sites
cayars

Just send me a PM when you want to schedule taking a look.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...