Jump to content


Photo

Problemas con coneccion a emby


  • Please log in to reply
8 replies to this topic

#1 alemania1960 OFFLINE  

alemania1960

    Member

  • Members
  • 14 posts
  • Local time: 07:32 PM

Posted 08 March 2019 - 10:48 AM

Tengo emby premiere , antes lo tenia instalado en una pc con windows 10 y mis amigos podian conectarse al servidor. Ayer he cambiado la pc y le instale windows 7 , pude descargar emby , instalarlo y subir todo el contenido. El problema es que ahora mis amigos no pueden entrar al servidor pues antes el nombre era DESKTOP y ahora es HpUser-PC . Debo cambiar algo eliminar algo ? por que mis amigos se conectaban antes y ahora solo reciben un mensaje de que mi servidor esta apagado cuando realmente estoy online ?



#2 Mibok OFFLINE  

Mibok

    Advanced Member

  • Members
  • 200 posts
  • Local time: 07:32 PM

Posted 08 March 2019 - 12:30 PM

Estan entrando a travez de tu red local? intenta darles la IP en vez del nombre de red a ver que pasa, verifica tambien que el Firewall no te este bloqueando el trafico.

#3 alemania1960 OFFLINE  

alemania1960

    Member

  • Members
  • 14 posts
  • Local time: 07:32 PM

Posted 08 March 2019 - 02:12 PM

El firewall esta apagado , me podrias dar un poco mas de info sobre como le hago para darles el ip ?



#4 Rafalinux OFFLINE  

Rafalinux

    Newbie

  • Members
  • 8 posts
  • Local time: 04:32 AM

Posted 09 March 2019 - 03:12 AM

El firewall esta apagado , me podrias dar un poco mas de info sobre como le hago para darles el ip ?

yo supongo que tendrás que poner una ip fija y abrir el puerto en el router.


Enviado desde mi iPhone utilizando Tapatalk Pro

#5 alemania1960 OFFLINE  

alemania1960

    Member

  • Members
  • 14 posts
  • Local time: 07:32 PM

Posted 09 March 2019 - 01:20 PM

Gracias , pero eso no me sirve mucho ya que no se hacer eso en el router. Gracias de todos modos , si hay alguien mas que me pueda dar algo de informacion mas clara y precisa ?



#6 Rafalinux OFFLINE  

Rafalinux

    Newbie

  • Members
  • 8 posts
  • Local time: 04:32 AM

Posted 10 March 2019 - 01:09 AM

Gracias , pero eso no me sirve mucho ya que no se hacer eso en el router. Gracias de todos modos , si hay alguien mas que me pueda dar algo de informacion mas clara y precisa ?

Es que sin hacer eso difícilmente vas a lograr hacer lo que quieres. Tampoco es que sea tan difícil, yo de ti miraría algún tutorial de tu router y lo probaria.


Enviado desde mi iPhone utilizando Tapatalk Pro

Edited by Rafalinux, 10 March 2019 - 03:06 AM.


#7 alemania1960 OFFLINE  

alemania1960

    Member

  • Members
  • 14 posts
  • Local time: 07:32 PM

Posted 10 March 2019 - 07:56 AM

Si fuese asi digamos que es el router ,ayer descargue la otra app que compite con emby y mis amigos han podido ingresar sin yo hacer cambios de nada ni ir al router. Entonces tu no crees que tal vez el problema este en Emby ? algo que deba configuar alli ?



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 121725 posts
  • Local time: 10:32 PM

Posted 10 March 2019 - 03:54 PM

I would suggest checking out our Connection Troubleshooter:

 

https://github.com/M...ki/Connectivity

 

Please try the steps listed there and let us know which ones succeed, and which ones do not. Thanks !



#9 Rafalinux OFFLINE  

Rafalinux

    Newbie

  • Members
  • 8 posts
  • Local time: 04:32 AM

Posted 10 March 2019 - 03:58 PM

Si fuese asi digamos que es el router ,ayer descargue la otra app que compite con emby y mis amigos han podido ingresar sin yo hacer cambios de nada ni ir al router. Entonces tu no crees que tal vez el problema este en Emby ? algo que deba configuar alli ?


No, si tú no abres el puerto correspondiente difícilmente podrán acceder a él, yo los tengo abiertos y accedo desde cualquier sitio, mis amistades también.


Enviado desde mi iPhone utilizando Tapatalk Pro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users