Jump to content


Photo
Orsay

Samsung app not showing episodes under the seasons folder



  • Please log in to reply
54 replies to this topic

#41 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 11 January 2020 - 11:59 AM

OK, So no update on the Samsung Orsay app being updated.

 

But, surely, as you know the fix and the same issue applies on the community app, can someone not just fix the community app.



#42 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 05:02 AM

Posted 11 January 2020 - 12:20 PM

@SamES

#43 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1278 posts
  • Local time: 07:02 PM

Posted 11 January 2020 - 05:02 PM

OK, So no update on the Samsung Orsay app being updated.

But, surely, as you know the fix and the same issue applies on the community app, can someone not just fix the community app.


Has this issue been reported in the community app? I wasn’t aware that is was.

#44 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 11 January 2020 - 05:15 PM

I assumed that it had been reported.

 

On the community app, samsung orsay, the main page doesnt show the content of latest TV ect. although it is there. So, i can blindly navigate to a latest tv episode and click on ok on remote and it shows the same as official app.

 

So the issue is there, along with other issues with regard the main page ect.

 

I also note that JellyFin, although server code is different now, the same said community app being version 2.2.6 works fine. (I know that the said software is a rip of off emby/MediaBrowser, thus why I believe that it is worth the money to be with emby) sadly the support although very good, is still lacking in certain areas)



#45 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 05:02 AM

Posted 11 January 2020 - 05:24 PM

What version of Emby Server are you on?



#46 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 11 January 2020 - 05:30 PM

Version 4.4.0.6 beta



#47 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 05:02 AM

Posted 11 January 2020 - 05:33 PM

Ok @SamES I would just verify that it's using the same episode query as the web app and then it should be fine.

#48 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1278 posts
  • Local time: 07:02 PM

Posted 11 January 2020 - 06:44 PM

Will do, thanks @kjhedges for reporting the issue. We definitely try and resolve as much as we can

#49 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 12 January 2020 - 08:15 AM

Thank you for taking the time in this matter. Appreciated



#50 ogry OFFLINE  

ogry

    Member

  • Members
  • 11 posts
  • Local time: 11:02 AM

Posted 13 January 2020 - 09:15 PM

Same problem here.

 

A workaround was to rescan librarys in the server console. After that, in Emby client, enter the TV section, DO NOT select any order (if you do, the magic dissapears!), go to the serie you whish and open it. No error 500 and you cold see the seasons and episodes. Open a chapter and see it, but leave it at middle. Now it appears in your seeing section. Reopen it and voilá, there is a episodes selection, you can navigate the full tvseries.



#51 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1278 posts
  • Local time: 07:02 PM

Posted 21 January 2020 - 08:15 AM

Fixed.  It was a bug in the way the background image was being retrieved which was crashing the Home screen loading.

 

Hosted version should be updated in a few days, or the package is here if you host it yourself https://github.com/M...ases/tag/2.2.6a

 

Enjoy!


  • FrostByte likes this

#52 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 21 January 2020 - 09:13 AM

Thank you very much indeed.

 

I will now install and test.

 

Thx again



#53 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 21 January 2020 - 09:39 AM

@SamES

 

All good with the update to the community app.   Could still do with a face lift on home page, more inline with official app. But thats a personal pref.

 

The items now show on homepage.

 

 

On a little side note.

 

The emby logo on community app. Can we make that apparent that its the community app, as with 2 installed they both look the same
 


Edited by kjhedges, 21 January 2020 - 09:39 AM.

  • FrostByte and SamES like this

#54 ogry OFFLINE  

ogry

    Member

  • Members
  • 11 posts
  • Local time: 11:02 AM

Posted 23 January 2020 - 09:53 AM

Did it worked for you?



#55 kjhedges OFFLINE  

kjhedges

    Advanced Member

  • Members
  • 68 posts
  • Local time: 10:02 AM

Posted 23 January 2020 - 12:21 PM

@ogry  If you was asking me directly. Then Yes. the community app does now show content on homepage.

 

 

Like posted earlier, if the emby log was changed to show it was community app, (I have changed it to an image of my choice) would be good, and if the homepage had a facelift would be good.







Also tagged with one or more of these keywords: Orsay

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users