Jump to content


Photo

Every movie has it's own collection!!

Collection

  • Please log in to reply
4 replies to this topic

#1 mrvirtual OFFLINE  

mrvirtual

    Member

  • Members
  • 25 posts
  • Local time: 10:10 AM

Posted 22 February 2019 - 02:52 AM

Hi having a collection issue. (one of many but that's for another forum  :D ).

 

I am running server 4.0.0.2 on Freebsd (IO Cage Jail on Freenas).

I have the default Auto Box Sets plugin 1.2.2.0

 

Every movie has it's own collection and it's driving me nuts.

 

I have reset, Auto Box Sets, Removed and reinstalled the plugin along with removing the collection, restarted server but it just creates the Box Set for everything!

 

It is set to create Box set with 2 movies, I have changed this to 3 and it still does it.

 

Attaching the server log.

 

Thanks.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137730 posts
  • Local time: 06:10 PM

Posted 22 February 2019 - 02:54 AM

Hi there, can you please go over an example? thanks.



#3 mrvirtual OFFLINE  

mrvirtual

    Member

  • Members
  • 25 posts
  • Local time: 10:10 AM

Posted 22 February 2019 - 02:58 AM

Hi Luke,

 

You're obviously there at the ready!

 

For instance, I have Black Panther, it is in the Black Panther Collection. 1 movie.

Avatar, I only have 1 Avatar, is there a second?

Olympus has fallen, but again no second movie to make this a collection.

 

Does this make sense?

 

Edit: looking closer, it might be movies where here are others but I do not have them?


Edited by mrvirtual, 22 February 2019 - 02:59 AM.


#4 mrvirtual OFFLINE  

mrvirtual

    Member

  • Members
  • 25 posts
  • Local time: 10:10 AM

Posted 22 February 2019 - 03:15 AM

HI Luke, so looking at the movies it's not every movie but every movie that could have a collection perhaps?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137730 posts
  • Local time: 06:10 PM

Posted 22 February 2019 - 03:08 PM

To me that sounds like at some point you may have configured autoboxsets with a minimum of one title and that's why that happened.

 

Then you changed it to two, it will not delete the previously created collections. you'll need to delete those manually.







Also tagged with one or more of these keywords: Collection

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users